MattW

Well-known member
Before doing that, have you adjusted the height in the breadcrumb itself? I had this after I updated the theme because it didn't update the style property as I changed it before the bug fix update
 

MattW

Well-known member
No, I didn't read that. I use a different modal box as well and do a couple things differently. I didn't think to overwrite the Javascipt function either, I actually have a condition that removes the label 'for' value which is used to call the JavaScript animation function. And no, I didn't even notice that it doesn't save autofill data. Ill look into it for you.
I've had one of my moderators report that the new theme isn't saving his username and password, and he's having to log in all the time.

He's using Firefox, and I've not noticed this using Chrome.
 

Mike Creuzer

Well-known member
I've had one of my moderators report that the new theme isn't saving his username and password, and he's having to log in all the time.

He's using Firefox, and I've not noticed this using Chrome.
Would you mind switching modal boxes off to see if he still has the issue?
 

MattW

Well-known member
Also, if he or she is an admin at more than one XenForo site, I *think* that could cause something like that. I only know cause its happened to me.
I don't think he is. He normally doesn't even use the browser, and does everything through TapaTalk (shudders).
 

Chris D

XenForo developer
Staff member
Just to clarify -- is he having to log in with every visit, despite checking "Remember me"? Or is it just that when he does want to log in, Auto complete doesn't work?

Because I think the latter is expected with modal boxes and auto complete.
 

MattW

Well-known member
Just to clarify -- is he having to log in with every visit, despite checking "Remember me"? Or is it just that when he does want to log in, Auto complete doesn't work?

Because I think the latter is expected with modal boxes and auto complete.
I think it's just the fact it's not remembering his details.
 

Chris D

XenForo developer
Staff member
And there's a quick fix for it until then. I think I applied the fix to the last style, but not this one.
 

Matthew Hawley

Well-known member
6efk.png


This is on xenRio

@Jaxel
 
Top