UI.X 2 Dark

UI.X 2 Dark [Paid] 2.0.7.2.0

No permission to buy ($35.00)

Dalton Prock

Well-known member
#41
The navigation bar was not floating at the top when I was scrolling down on mobile using Chrome. Have checked today and it seems fine
I see, that is a weird issue. We will keep an eye on this as I just tested it myself with no issues as well. Thanks for reporting it though! :)
 

DaiAku

Active member
#42
I see, this is an issue that has been reported on UI.X 2 as well. I'd suggest that you ignore them for now as we plan on releasing an update after New Years, so see if that fixes the issue after we release the update.
Ok cool - we are not live yet so worries. Thank you. Have a Happy New Year!
 

ThemeHouse

Well-known member
#46
ThemeHouse updated UI.X 2 Dark with a new update entry:

Version 2.0.1.1.0 released

UI.X 2 Dark 2.0.1.1.0 Change Log

Note: The UI.X add-on does not need to be updated in this new release.
  • Fixed 'x's not being seen when deleting tags
  • Added Visitor Tabs Bar (mobile) as a style property
  • Improved email template coloring on buttons and links
  • Fixed code editor text from being able to be read
  • Replaced logo height with logo width due to logo not changing widths dynamically
  • Fixed overflow issue with the node gutter style property
  • Changed contentAccentBg
  • Added conversations and notifications to the user drop-down...
Read the rest of this update entry...
 
Last edited:

SEOmers

Active member
#47
Where is the conversation link in the menu in this theme please? Appears to be missing from the mobile view?
 
Last edited:

Dalton Prock

Well-known member
#49
Where is the conversation link in the menu in this theme please? Appears to be missing from the mobile view?
Hello, navigate to Appearance > Style Properties > Header and Navigation > Untick Condense Visitor Tabs. After, you should then see the conversation link or icon shown when viewing your forum on mobile.
 

Zuse

Active member
#50
Any reason why my logo has shrunk and why the avatars and title of thread move to next line instead of next to avatar after this update?

THISS.png
 

Alien

Well-known member
#52
Just a typo to report..

Style Properties > Welcome Section > "Welcom section button text" (misspelled Welcome)
 

Alien

Well-known member
#53
Missing Icon bug report: When clicking on "watch" when entering a forum (the thread list page), it is missing the watch icon as in the default style.

I'm also still seeing the input field that you type in a tag being barely visible with the text. Looks like you fixed the missing X arrow when deleting tag, but the text in the input field typing in a tag is still dark and invisible.

Thanks!
 

Dalton Prock

Well-known member
#54
Just a typo to report..

Style Properties > Welcome Section > "Welcom section button text" (misspelled Welcome)
Missing Icon bug report: When clicking on "watch" when entering a forum (the thread list page), it is missing the watch icon as in the default style.

I'm also still seeing the input field that you type in a tag being barely visible with the text. Looks like you fixed the missing X arrow when deleting tag, but the text in the input field typing in a tag is still dark and invisible.

Thanks!
Thank you so much for reporting these, I've gone ahead and added these to our GitHub Issue Tracker.
 
Top