UI.X 2 Dark

UI.X 2 Dark [Paid] 2.0.6.0.0

No permission to buy ($35.00)

Alien

Well-known member
#62
Hey,

I noticed today an update to the UI.X "add-on" (not style). I upgraded to the latest just 5 minutes ago (updated the files, and ran update in Admin CP), but it still warns me in the Admin CP that an update is available. :)
 

DaiAku

Active member
#63
Hey,

I noticed today an update to the UI.X "add-on" (not style). I upgraded to the latest just 5 minutes ago (updated the files, and ran update in Admin CP), but it still warns me in the Admin CP that an update is available. :)
Yes, I get the same thing. Also, latest update fixed one of the outdated updated templates - now only app.less is the only template out of date with the latest install.
 

ThemeHouse

Well-known member
#64
ThemeHouse updated UI.X 2 Dark with a new update entry:

Version 2.0.1.2.0 released

UI.X 2 Dark 2.0.1.2.0 Change Log
  • Fixed some misspelling on some style properties
  • Added off canvas visitor tabs for mobile
  • Fixed the issues which caused sub-navigation padding vertical to not work
  • Improved thread fields
  • Fixed jump buttons which turned transparent when you would hover over them
  • Fixed long node titles from breaking
  • Fixed the Watch icon from not showing
  • Fixed issues with the search expand function in section links, logo block, and...
Read the rest of this update entry...
 

Alien

Well-known member
#65
Bug Report: The box in the following screenshot (that appears on the forum index page), has lost all of its styling from previous versions.

ui-x-start-topic-sidebar-box-bug.png
 

Jake B.

Well-known member
#66
Bug Report: The box in the following screenshot (that appears on the forum index page), has lost all of its styling from previous versions.

View attachment 166171
I think this is caused by a bug within XenForo that causes add-on templates to be deleted from styles if the add-on is uninstalled. Let me look into it and get back to you. Worst case scenario is we just remove the template from the master style and the widget won't display at all on default and non-ui.x styles
 

Jake B.

Well-known member
#67
Bug Report: The box in the following screenshot (that appears on the forum index page), has lost all of its styling from previous versions.

View attachment 166171
Alright, just double checked and have confirmed that this bug hasn't been fixed, so I've reported it again here: https://xenforo.com/community/threa...from-style-when-add-on-is-uninstalled.140847/

Unfortunately I won't be able to remove the template in the default style either as it'll cause errors when the widget attempts to render. Will have to wait and hope for a fix from XenForo before we'll be able to resolve this, unfortunately
 

Alien

Well-known member
#68
Bug Report: Horizontal separator line is no longer present in some side blocks. Let me know is this is on purpose? I didn't see anything in recent changelogs, maybe it was changed a few releases back and I didn't notice.

Screenshot attached!

ui-x-block-underline-bug.png
 

Alien

Well-known member
#72
I noticed that when updating again to the latest UI.X Add-On Patch (not the style), it still warns me in the Admin CP that an update is available after it successfully completes. This happened with the last version as well.
 

Jake B.

Well-known member
#73
I noticed that when updating again to the latest UI.X Add-On Patch (not the style), it still warns me in the Admin CP that an update is available after it successfully completes. This happened with the last version as well.
This is still expected, it'll go away after a few hours when the cron runs. Haven't come up with a reliable fix for this yet
 

ThemeHouse

Well-known member
#75
ThemeHouse updated UI.X 2 Dark with a new update entry:

Version 2.0.1.3.0 Released

UI.X 2 2.0.1.3.0 Change Log

Note: The UI.X add-on does not need to be updated in this new release.
  • Added a phrase for the sidebar
  • Added a style property active nav in off canvas
  • Fixed the issue that caused a text font problem with the UI.X collapsed account menu and help menu
  • Fixed the issue with the staff bar when viewing it on mobile
  • Fixed the issue that caused search position (left) to break
  • Fixed the search overlay issue on Android-based devices...
Read the rest of this update entry...
 

Alien

Well-known member
#76
OK some bugs to note...

First:

uix-bug-1.png

Second:

uix-bug-2.png

Third: Canvas/mobile hamburger menu. Used to have a background color for OPEN section, and a different background color for COLLAPSED sections.

Still on the hunt, let you know if I find more...
 
Top