• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
UI.X

UI.X [Paid] 1.5.16a.0

No permission to buy ($30.00)
We used a Sprite file for these images, so you'd need to simply modify the image. We would have made these fontawesome icons and will do so in future versions, it was just never done.
I see this by inspecting the element:
Code:
.discussionListItem .iconKey .sticky {
    color: rgb(255, 183, 0);
}
Which seems to effect the icon color. Where would I modify this in the source code specifically?

It does not appear to be an icon. If it is, which one? THanks!

M
 
Code:
Server Error

Illegal string offset 'purchased'

XenForo_Application::handlePhpError() in Audentio/UIX/ControllerAdmin/Style.php at line 27
Audentio_UIX_ControllerAdmin_Style->actionIndex() in XenForo/FrontController.php at line 351
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /home/nginx/domains/ww2aircraft.net/public/forum/admin.php at line 13

I'm trying to associate an unassociated ui.x style (xenith). When I check the box to associate and then goto styles page this error occurs. I can't get the style to be associate with ui.x addon. So when I goto updates it wants to install the style not update.
 

Mike Creuzer

Well-known member
Code:
Server Error

Illegal string offset 'purchased'

XenForo_Application::handlePhpError() in Audentio/UIX/ControllerAdmin/Style.php at line 27
Audentio_UIX_ControllerAdmin_Style->actionIndex() in XenForo/FrontController.php at line 351
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /home/nginx/domains/ww2aircraft.net/public/forum/admin.php at line 13

I'm trying to associate an unassociated ui.x style (xenith). When I check the box to associate and then goto styles page this error occurs. I can't get the style to be associate with ui.x addon. So when I goto updates it wants to install the style not update.
Tagging @Jake B.
 

Jake B.

Well-known member
Code:
Server Error

Illegal string offset 'purchased'

XenForo_Application::handlePhpError() in Audentio/UIX/ControllerAdmin/Style.php at line 27
Audentio_UIX_ControllerAdmin_Style->actionIndex() in XenForo/FrontController.php at line 351
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /home/nginx/domains/ww2aircraft.net/public/forum/admin.php at line 13

I'm trying to associate an unassociated ui.x style (xenith). When I check the box to associate and then goto styles page this error occurs. I can't get the style to be associate with ui.x addon. So when I goto updates it wants to install the style not update.
Are you using the latest version of the UI.X Add-on?
 
Just by "updating" the theme on Appearance > UI.X > Styles > Upgrade shouldnt upgrade the whole thing without any other need ?

Im asking because i just did it and it solved a outdated template but created another.

Now its saying that sidebar_visitor_panel is outdated.
 

Mike Creuzer

Well-known member
Just by "updating" the theme on Appearance > UI.X > Styles > Upgrade shouldnt upgrade the whole thing without any other need ?

Im asking because i just did it and it solved a outdated template but created another.

Now its saying that sidebar_visitor_panel is outdated.
If you edited that template at some point, it will need to be merged. Thats just a normal process of editing templates. If you do not think you edited, you should be fine to revert.
 
@Jake B. yes I am running UI.X Addon 1.1.2
When I goto styles the {TH} icon is not next to Xenith style. When I clicked install it installed another copy of Xenith w/ the {TH} icon. But still no {TH} icon on my original xenith style.
 

Mike Creuzer

Well-known member
Correct. If I select box to associate styles in the UI.X addon options, then goto styles the error I originally posted shows. https://xenforo.com/community/threads/ui-x-paid.57944/post-1179915 Yet no association with existing style.
Sorry for missing this, if you still need help please create a ticket at themehouse.com
Heya,

How can i achieve this on my forum?

This is on my forum list;
View attachment 159731

And this is on my xenporta homepage; View attachment 159730

Hope you can help!
Under UI.X Logo style properties you can set Viewport width to center logo to be 100%
 
I have just imported an old VB database to xenforo and using this awesome theme. My question is, has anyone figured out how to add a background image and make it clickable?

Here is the WordPress site www.mcnews.com.au which has a clickable background image that I need to emulate in the forum The forum is here. www.forum.mcnews.com.au . I added the background (via copy paste) with CSS in Extra.CSS... because in styles/general/body I can't get it to fit correctly. Anyway, now I just can't figure out how to link the image to a URL.

Seems that there are no addons that offer this very simple/basic function. :-(

Any help will be greatly appreciated :)
 
Last edited: