UI.Flex

UI.Flex [Paid] 1.5.22.0

No permission to buy ($30.00)

2faroffroad

Member
In regards to the userbar.
With the location set to: Above the Navigation
How can you float it to the left side while removing the background and not effect the general navigation?
Thanks for your time.
Love UI.Flex...
 

2faroffroad

Member
@Mike Creuzer
Can you help me locate where UIFlex controls FontA.
Seems when I remove or disable XFMG it breaks the FA and I get the crazy symbols.
Turn XFMG back on FA works again.
No issues in the default theme.

Should I be posting in XFMG?
 

vinafix

Active member
I noticed two latest update 1.4.6 and 1.4.7 worse than the old version released earlier lot. :)
2.PNG
 
Last edited:

Lindal_Oronar

Well-known member
I get this error:
Fatal Error: Maximum execution time of 30 seconds exceeded - library/XenForo/Template/Compiler/Function/Property.php:30
 

Lindal_Oronar

Well-known member
Before the update my tab's background looks like this
upload_2015-5-22_8-57-43.png
When i scroll up it looks like this:
upload_2015-5-22_8-58-44.png


After the update:
When i scroll up nothing changed that's oke:
upload_2015-5-22_9-1-33.png

But when i scroll up we get a dark color in the tab's background, where can i change this color?
upload_2015-5-22_8-59-50.png
 

Sportsoutlaw

Active member
I noticed on the demo that there was a pop up to encourage registration. Is this on all of your themes, or just this one? There area couple that I am looking at.
 

Sgreefers

Member
Hi @Mike Creuzer

I seem to have an issue with my forum's sidebar collapsing fuction. When I click on it, it just refreshes the page.

Also, the welcome block doesn't show up anymore. I have double checked my usergroup permissisons and they are correct.


My forum address is: www.sgreefers.com. Thanks :D
 

Sgreefers

Member
Also, the tiny "scroll to top" and "scroll to button" feature that appears when user scrolls down the page is gone as well
 
Top