ToggleME

ToggleME 3.1.4

No permission to download

Eoj Nawoh

Active member
Hello,

I'm currently having issue, the addon function works but I am unable to see the buttons:

1df962e1effd600b6ed8dc591af8f4ba.png


Perhaps, I need to amend the color of the button, but I can't see to work it out.
 

cclaerhout

Well-known member
Hello,

I'm currently having issue, the addon function works but I am unable to see the buttons:

1df962e1effd600b6ed8dc591af8f4ba.png


Perhaps, I need to amend the color of the button, but I can't see to work it out.
Images are missing for your theme:
Code:
url("styles/baisik/xenforo/widgets/toggle-sprite.png")
 
I don't know if I'm doing something wrong, but after installing the newest version, the "extraUserInfo" div is being automatically hidden. I want it to be permanently displayed with no toggle button. How can I do this?
 

cclaerhout

Well-known member
I don't know if I'm doing something wrong, but after installing the newest version, the "extraUserInfo" div is being automatically hidden. I want it to be permanently displayed with no toggle button. How can I do this?
Uncheck "User extra information in postbit".
 
To clarify: If I do check "User extra information in postbit" the toggle button appears and the info is collapsed by default. When unchecked, the content block is hidden even though there is content inside. I want the toggle functionality turned off, but also the content to be permanently displayed.
 

rdn

Well-known member
Another problem is, Using Flexile Dark, when forum is collapsed, it will display a white bar.
 

shawn

Well-known member
Actually, can you add a version line or something to your js tag? I have users saying they still can't see the extraUserInfo div, and I suspect it's because their browser doesn't know to reload the javascript file now that it's been patched.
 

cclaerhout

Well-known member
Actually, can you add a version line or something to your js tag? I have users saying they still can't see the extraUserInfo div, and I suspect it's because their browser doesn't know to reload the javascript file now that it's been patched.
Sorry no time to do that right now. Just change the js file name and edit the template to make it match with the new name.
 

shawn

Well-known member
The template is called toggleme_page_container_js. I changed the contents of the template to this:

Code:
<xen:require css="toggleme_auto.css" />
<xen:require css="toggleme_manual.css" />
<xen:require js="js/sedo/toggleme/toggleME.mini.js" />

By using xen:require, XenForo appends a version number to the end of the file name. You could leave it the way it originally was, and just change the js file name to "toggleME.mini.js?v=202" or something similar. You don't need to change the name of the actual file in the javascript directory, the v variable is enough to force the browser to reload the file if it gets updated.
 
Top