• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Social Groups for XenForo 1.x [Paid] 1.4.2

No permission to buy ($49.00)

Snog

Well-known member
I've seen some Social Group Forum without "Group Information" and "Group Members" tab.
Looks like the group itself was deleted but forum was retained and members of it still posting new threads/post.

How can I fix it?
When a group is deleted, the forum for the group is normally hidden, not deleted. That is intentional to give the admin of the site the opportunity to move threads they want to keep. If it's visible in the forum list, it was made visible again by someone with admin permissions in the ACP.

You need to either delete the forum in the ACP, or move it to another area of your forum.
 
Hey Snog, We've just moved to XF but for some reason we've neglected the groups we had on vB, is it possible to import groups from vB to your software? If it is that would be amazing.
Thanks, T
 

Snog

Well-known member
Hey Snog, We've just moved to XF but for some reason we've neglected the groups we had on vB, is it possible to import groups from vB to your software? If it is that would be amazing.
Thanks, T
Yes, there is an importer available on my site.
https://snogssite.com/resources/vbulletin-social-groups-importer-for-xenforo-1-x.33/

But, there are some requirements that must be met to import properly. Be sure to review them prior to importing.

Also, make sure we're talking about XenForo 1.x. At this time there is no importer for the XenForo 2.x version of the group system.