1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MG 1.0 Can security fix be applied to older versions of XFMG?

Discussion in 'Media Gallery Support' started by CyclingTribe, Jul 24, 2015.

  1. CyclingTribe

    CyclingTribe Well-Known Member

    The fix announcement mentions 1.0.8 - but can the patch be applied to older versions, specifically (in my case) version 1.0.5?

  2. Chris D

    Chris D XenForo Developer Staff Member

    It's strongly recommended to upgrade. There's little reason not to.

    We can't guarantee it will work as the most recent version is where the patch is applied to. It should be ok but if there have been changes since 1.0.5 you may experience issues.
    CyclingTribe likes this.

Share This Page