• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

security patch

  1. O

    XF 1.5 1.5.4 - What was the specially crafted profile post for the security vulnerability?

    Just out of curiosity, what was the specially crafted profile post that triggered the security vulnurability?
  2. CyclingTribe

    MG 1.0 Can security fix be applied to older versions of XFMG?

    The fix announcement mentions 1.0.8 - but can the patch be applied to older versions, specifically (in my case) version 1.0.5? Thanks, Shaun