• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

problem

  1. Gniouf

    XF 1.5 How to reset the RSS feed ?

    Hi, How can I reset the RSS feed in my forum ? XenForo 1.5.14. I modified the length of RSS feeds on my forum but it does not change. By default the value is 140 and I set 20 but its does not change anything. Thanks in advance, friendly.
  2. Jaredp96

    XF 1.5 Not able to import style XML's?

    Hi, i was just wondering why i cant import any xml files to my xenforo, it promts me with this error Error Please upload a valid style XML file. and sometimes this error Error Please enter a valid file name. The requested file could not be read. i have tried multiple styles, but all have...
  3. Mystinen Metsätyömies

    XF 1.5 Problems with feeder

    I have tried to solve how to generate posts from feed with YouTube videos. Here's the original discussion from another forum area. After a half day of trial and error I've concluded that XenForo feeder makes the posts in such way they can't be processed with addons. They thus deviate from...
  4. munaka

    XF 1.5 Admin Control Panel not logging

    Hello! I have some issues with my forum that started two days ago. When I try to log on into the ACP, it lets me enter my credentials but when I hit enter it goes back to the log in page. I tried talking to the host, they backed up the forum to a week before but the problem is still there. I...
  5. A

    XF 1.5 [bd] Mails: Sending mail failed

    Hi, I've just installed bd Mails and my mails are been rejected. Here there's a screenshot of the error that appears on my Server Error Logs: XenForo_Exception: [bd] Mails: Sending mail failed, log is available at...
  6. C

    XF 1.5 Users can't change avatar

    Hey community, I have a little issue since I moved my board to my new server (I had to change from Debian 7 to Windows Server 2012 R2). My users can't change their avatars. When they are trying to change the avatar, xenforo reacts like all is okay. But it just keeps the old avatar and there is...
  7. Furai

    XF 1.5 [solved] XenForo Default Skin no responsive design

    Hello, Like the title of the thread states - default xenforo style isn't working with responsive design. I've made sure that responsive design is enabled for this style. I have no idea what's wrong whatsoever. You can see for yourself. Go to forum.thd.vg, change default skin to XenforoDefault...
  8. Robru

    XF 1.5 [FIXED] Problem with uploading photo

    A somewhat obscure error. There are no errors in the ACP. Why I get this error ;)
  9. Donna Austin

    XF 1.5 Stuck on Step 4 - Install

    Hello all, Thanks in advance for any help you can offer. I am stuck on Step 4 from this page: https://xenforo.com/help/installation/ When I type in www.ladiesactionnetwork/Xenforo/upload/install, I get the dreaded "Page cannot be found" error. Here is a pic of my FileZilla screen: Please...
  10. Y

    XF 1.4 No editor appears (for edit message) after create thread ?

    Hi, my forum is not the editor after clicking "Post a thread. I have XenForo 1.4.10 I have just a title, but no editor to make the message, it is simply not. This Publisher box does not appear : Thanks by advance for your response, Kind Regards, Yoann.M
  11. Stuart Wright

    XF 1.4 Usergroup promotions problem - maybe trophy count issue?

    Hello, we have usergroup promotions which are determined by a few factors, but in this particular issue, we have a member https://www.avforums.com/members/mrsossidge.106304/ who has 136 trophy points https://www.avforums.com/members/mrsossidge.106304/trophies MrSossidge has posted 2,799 messages...