error

  1. anyeyongheng

    Not a bug Verification code sending failed

    Server error log ErrorException: Email to 3426097652@qq.com failed: [E_WARNING] stream_set_blocking() expects parameter 1 to be resource, null given src/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Transport/StreamBuffer.php:283 生成于: admin 2020-01-05, 00:07 Stack trace #0 [internal...
  2. Serpius

    ErrorException: Fatal Error: Class 'XF\Search\Source\AbstractSource'

    My website has been getting a lot of these errors, but I have no clue on how to fix this error. I just installed a new Xenforo website yesterday, October 28, 2019. Aside from this error, the website seems to be running OK from what I can tell. What can I do to fix this error? View the...
  3. edvis20

    Not a bug (XF 1.5.15) Error whit TLS 1.2

    Starting in June 2017, PayPal will require all requests to use TLS 1.2 and your PHP configuration does not have the required SSL libraries to support this. Without TLS 1.2 support, user upgrades will not be processed correctly after this date. Please contact your host or system administrator for...
  4. edvis20

    (XF 1.5.15) Error whit TLS 1.2

    Starting in June 2017, PayPal will require all requests to use TLS 1.2 and your PHP configuration does not have the required SSL libraries to support this. Without TLS 1.2 support, user upgrades will not be processed correctly after this date. Please contact your host or system administrator for...
  5. Rasbuon

    Not a bug Cant move threads

    When I move thread this error always come up You do not have permission to use thread_prefix(no.) prefix in selected forum Please help me how to solve this problem
  6. Slayeon

    XF 2.0 Fatal Error code

    Hi im having a huge issue. Everytime you post or message there is an error that pops up. My forum is not yet open as we want to make sure everything is ready and not broken and i already have errors! It keeps saying in admin cp a file is missing but i have tried re adding it and theres no change...
  7. D

    Issue "Connection Timed out "

    Version : 1.5.15 Hello, The last week, i moved my database forum because the one at OVH was full (200 mega byte). I decided to moved the database in my own server (I already use other DB which are located on this server). But, since this time, I have an important issue when someone try to...
  8. XFuser

    XF 1.5 Automated Bounced Email Handler NOT working despite CORRECT configuration

    Hello, We've had Automated Bounced Email Handler enabled for years from the start on our XF 1.5 board. We noticed that the Bounced Email Log is empty. However, the Bounced E-mail Address we set has over 40,000 emails in it that were never pulled by XF's bounced email handler. When we run the...
  9. SuperMonis

    XF 2.0 Can't vote on poll's - Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

    Hi, I've had this issue for a while now since using Xenforo 2.0 but only decided to report it now. Whenever someone tries to vote on a poll an error is given: EDIT: Here's what the browser console is showing:
  10. masxter

    Not a bug Error [E_NOTICE] Array to string conversion

    G'day! I've already got a similar error in my log for several days now: ErrorException: [E_NOTICE] Array to string conversion src/XF/Db/Mysqli/Statement.php:71 #0 [internal function]: XF::handlePhpError(8, '[E_NOTICE] Arra...', '/home/user/web...', 71, Array) #1...
  11. Alvinuchenna14

    Not a bug Error And Solution Needed

    Please in Xenforo version 2 and the theme I am using which is Innovative Black, I am receiving this error after editing my footer and I've tried using so many browsers and it keeps on telling me this when trying to save it. Please solution needed. ALSO My Xenforo says some files with unexpected...
  12. C

    XF 1.5 Fatal error. Mysqli statement execute error : Out of range value for column 'referrer_id' at row 1

    This error appeared out of "thin air". I got to bed and woke up to this error. I have to say I'm on a fully managed server, so somebody most likely did something (they claim they didn't - until now). It's somehow related to the image proxy setting. You only see broken images in the threads, but...
  13. tmoflash

    XF 2.0 Home page Oops! We ran into some problems.

    https://forum.corinthmc.com when I go to root gives error "OOPS! We ran into some problems." I just upgraded to 2.1 and I removed all addon's. I originally had it set up as a "home" announcement page, I removed the "home" nav, but still giving error. I also tried to reset master template...
  14. Codeless

    XF 2.0 SMTP connection error

    Hello i am getting error while testing my smtp connection ++ Starting Swift_SmtpTransport !! Connection could not be established with host mx1.hostinger.com [ #0] (code: 0) i have validated my email credentials with Mozila Thunderbrid everything works normal i have used proper ports and...
  15. C

    XF 2.0 Upgrade error XF1 to XF2- "do not appear to have the expected contents"

    So I followed the instructions for the upgrade from XF1 to XF2. This is what pops up. There are at least 1 file(s) that do not appear to have the expected contents.Reupload the XenForo files and refresh this page.Only continue if you are sure all files have been uploaded properly.
  16. P

    XF 2.0 Error after upgrade

    Hi everyone, We are having this error at our forum (www.zona-militar.com/foros) This is happening when someone tries to see a thread on the upgraded forum. How can we fix this? Cheers! Mariano
  17. Skelptr

    XF 1.5 Having Issues Setting Up Gmail

    Hello! I am having no luck getting the Xenforo email to function. It's impossible for any users to confirm their email, reset passwords, etc. Currently, I'm using a brand new Gmail account; here's what I have set up: However, whenever it tries to send an email, this error occurs and is placed...
  18. JamieSinn

    XF 1.5 Unable to send mail (User confirmation, 2FA emails, etc)

    I'm constantly getting this error log: https://gist.githubusercontent.com/andrewkm/1c4e5bc0e2554b21f4755366f4bf6f13/raw/acaeb471f4c4752c79e48217c6febae185eefdd4/gistfile1.txt whenever users try to send mail. Currently the MTA is sendmail, but it also occurs with postfix. For a bit of...
  19. Mystinen Metsätyömies

    Fixed Importing from SMF => preg_replace(): No ending delimiter '#' found

    I tried to import a SMF 2.0.13 forum to latest version of XenForo. I got this error message and the import ended. Any suggestions what to do next?
  20. S

    An unexpected database error occurred

    When I load the site I get this error. "An unexpected database error occurred. Please try again later." Could anyone help me with this. It was fine one day then the next just that. This is the site https://forums.webmastersmind.com/ Thank you
Top