Chris D
Joined
Likes
24,424

Profile posts Latest activity Postings Media Albums Resources About

  • Hi, I'm annoying.
    I can not post a new topic.
    What is this error?

    Fatal error: Class 'Zend_Registry' not found in /home/romanira/forum.romaniran.ir/library/XenForo/Application.php on line 11
    Chris D
    Chris D
    One you've purchased a XenForo license, you will then be entitled to support. If you are already licensed, please submit a ticket or post in the correct forum.
    This plugin is not at this address
    Chris D
    Chris D
    My point was, you need to actually pay for XenForo first. You don't appear to have a valid XenForo license.
    Will you be posting your add-on installer to xenforo 2 I love it so much makes installing so much easier
    About a month ago, I posted on the Xenforo forum about the trouble I had with the software. Once I had expressed my frustration, I gave you an opportunity to delete the thread. You did.
    I shut down my bulletin board. If you want to know why, I can send info.
    Chris D
    Chris D
    Hello, we were happy to attempt to work through the issues with you but you requested the thread to be deleted twice; once informally in a post in the thread, and the second after using the Report system to request it.

    If you'd like to contact us, please do so here: https://xenforo.com/contact/
    Здравствуйте, Крис, Д. вы принимаете в команду форума?
    Chris D
    Chris D
    Hello, we can only reply to messages in English. We do not have any positions available at the moment.
    Vavilon
    Vavilon
    а почему вы не сделаете форум на русском?
    Hello Chris! I have problem with xenword plugin for WodrPress when I try to enable ssl. Some times I can't get to the wp-admin and when I get to the wp-admin no ajax functions are working and some of widgets are not working. Please help me :)
    Chris D
    Chris D
    If you require support, please submit a ticket from your customer area (https://xenforo.com/customers/) or add your forum username to the "Forum users" page where you will then be able to post on the forum for support. If you haven't yet purchased a license, you can do so here: https://xenforo.com/buy/
    Hi Sir..

    How to get permission to buy.. I want buy some add ons ini here.. thanks
    Chris D
    Chris D
    You first of all need to make sure you have a XenForo license. If you do have a license, then you need to add your forum username to the "Forum users" page in the Customer area (https://xenforo.com/customers/)
    HoyaTeam
    HoyaTeam
    Thanks you for Fast respond Sir..
    OK, don't know why it's not showing me as licensed? This is my validation code. Your XenForo license validation token for now interpret this is:

    <removed>
    Chris D
    Chris D
    I mentioned it a few messages ago but basically you have to add your forum username (Lukaluk) to the "Forum users" page in the Customer area. I've located the license now and done that for you. You should now be able to post in the appropriate thread for XenAtendo support.
    OK, got my licensing back up an running. Need some help with this XenAtendo Event Calendar. I would like to have my calendar be private to some of my user groups.
    Chris D
    Chris D
    Unfortunately you are not showing as licensed. Once you have it sorted you will need to contact the author of that add-on for support with it.
    Hi, sorry to bother you. Can you help me with an issue on my XenAtendo Event Calendar or tell me what might be a better product for me to use with my Xenforo site? Thank you in advance!
    Chris D
    Chris D
    We can only provide support to licensed customers. If you are licensed, please log into your Customer area and add your forum username to the "Forum users" page. If you are not licensed, please purchase a license here: https://xenforo.com/buy/
    It's a wonderful job when I completely understood the code and it looks very nice. Waiting for the next beta
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top