XF2 [8WR] XenPorta 2 (Portal) PRO

XF2 [8WR] XenPorta 2 (Portal) PRO [Paid] 2.2.0.7

No permission to buy ($40.00)

Stan

Active member
When I just upgraded with made my portal 3 wide when I had it 2 wide before.. How do I change how many are displayed per line?

THanks
 

KevinL

Active member
I have an html widget that I have after the second article but I only want it to show on the first page. Right now I am using the code below and it shows on every page after the second article. Tried wrapping it in $page and $pageNumber but then they don't show at all.

<xf:if is="$context.i == 2"><div class="porta-article-item"> <div class="block-container porta-article-container"> <h3 class="block-header">{$title}</h3> <div class="block-body block-row"> *content* </div> </div> </div></xf:if>

Thanks!
 

KevinL

Active member
Interesting. And you are sure you have the newest release installed? I checked and have all the options listed in Jaxels post.
 

KevinL

Active member
I have an html widget that I have after the second article but I only want it to show on the first page. Right now I am using the code below and it shows on every page after the second article. Tried wrapping it in $page and $pageNumber but then they don't show at all.

<xf:if is="$context.i == 2"><div class="porta-article-item"> <div class="block-container porta-article-container"> <h3 class="block-header">{$title}</h3> <div class="block-body block-row"> *content* </div> </div> </div></xf:if>

Thanks!
Just wondering if anyone had any idea how to get the widget to show only on the first page?

Thanks
 

Alvin63

Member
I hope this isn't a silly question but how/where do I buy Xenporta 2? All I can see is a link to pay $50 to have the watermark removed.
 

Bulbagarden

Member
For forums with multiple styles, is there any way to force XenPorta to default to one single specified style? Seems easy enough for the actual articles themselves (move them all to one forum node, set that forum to override user style choice), but I can't seem to find any options to do this for the actual XenPorta portal page itself.
 

phucvandinh

Member
@Jaxel even with this option enable "Enable external image icons" I am not able to choose external images as icon during the promotion.
After test, look like the addon doesn't detect image with BBCode has other value like below:
Code:
[IMG width="1199px" height="2500px"]
 
Last edited:

l3ta

Well-known member
So after some tinkering and twiddling, it is apparent that the problem is the date block. It disappears at this level of zoom (or on a small phone screen) but it still indents the excerpt to make space for it. If I turn off the date block, the problem goes away. No big deal, in other words. I rather like that date block, so I'm leaving it on for now and just living with some extra "white space" on the left on my phone. If others complain, then I might delve into possible fixes.
Did you find a solution for this? I just upgraded to the latest version and it is driving me nuts. The margin looks horrible on mobile, but I don't want to hide the date block.
 

BGObsession

Active member
Just a little glitchy thing... related to the Countdown feature. When the 'hours' number reaches '00', the hours text disappears. That would be no big deal except that it then minimizes the image I have above the countdown numbers. Is there a way to keep the 'hours' text there with '00' showing so that it doesn't mess up the image formatting?
 
Top