[TAC] Stop Human Spam

[TAC] Stop Human Spam [Paid] 1.4.8

No permission to buy ($19.00)

kontrabass

Well-known member
@tenants I know you're working full time now, but just FYI for a future fix, there seems to be a bug with this add-on's use of the moderation queue. Quite often, a newbie will post a new thread (with links) that ends up in the queue. Great. But while it's in the queue the thread will actually be visible (in fact it'll get several replies).

We really appreciate this add-on, it's a must have!! :)
 
This is included in Both
i) Free (Branded) Tac Anti Spam Collection
ii) Paid (unbranded) Tac Anti Spam Collection

tenants submitted a new resource [This was re-submitted, the previous version had no discussion ?*!?? :S ):

StopHumanSpam - Anti Human Spam (version 1.0.0) - Set conditions signature/links/homepage & stop posts creation for banned words



Read more about this resource...
Hello,

I am trying to purchase the brand free version and when I click on buy it is taking me to http://www.surreyforum.co.uk/.

I am unable to buy as it asking me to register and the site is not accepting new registrations. Do you know if any way to purchase

Thanks,
Ashok Reddy
 

Vali

New member
Hello.

Just bought the Stop Forum Spam plugin, uploaded the files, but cannot install from neither local nor server file.
When I`m trying, it says:
Error
Please enter a valid file name. The requested file could not be read.
 

Vali

New member
The file is there, the path is correct, and it gives me the same error whether I'm trying to install from server, or click browse and select the xml file from the unzipped folder.
 

CTXMedia

Well-known member
If you're browsing the zip file you're only viewing the XML file - right-click and extract it, then try again using the extracted file. (y)
 

Vali

New member
The file is extracted already, I'm not browsing the zip file, all contents have been extracted, I've re-done it, re-downloaded and re-done it, nothing, same error.
 

tenants

Well-known member
I've seen this error when using abs path with the wrong direction of slashes, for instance mypath\here.xml rather than mypath/here.xml

The path on the folder should be in the following location:
library/Tac/StopHumanSpam/addon-stopHumanSpam.xml

This is the "Install from file on server:" string that should usually be used on linux servers

check that the file is there 1st (sounds silly, but even I've made mistakes like that before... all too often :oops: )

To avoid this issue, usually I just upload the xml directly:
using the local copy of the unzipped product, upload the contents to your sever library, then on installing select the option "Install from uploaded file" and then point to your local xml file "addon-stopHumanSpam.xml" .

This should certainly avoid the direction of slashes issue.. it should then go smoothly (or at least throw you a more meaningful error if the product is installed in the wrong location)
 
Last edited:

Vali

New member
I've seen this error when using abs path with the wrong direction of slashes, for instance mypath\here.xml rather than mypath/here.xml

The path on the folder should be in the following location:
library/Tac/StopHumanSpam/addon-stopHumanSpam.xml

This is the "Install from file on server:" string that should usually be used on unix servers

check that the file is there 1st (sounds silly, but even I've made mistakes like that before... all too often :oops: )

To avoid this issue, usually I just upload the xml directly:
using the local copy of the unzipped product, upload the contents to your sever library, then on installing select the option "Install from uploaded file" and then point to your local xml file "addon-stopHumanSpam.xml" .

This should certainly avoid the direction of slashes issue.. it should then go smoothly (or at least throw you a more meaningful error if the product is installed in the wrong location)

Hello,

triple-checked and found the error. Sorted it, thanks
 

jellytoe

Member
I'm wondering how I can customize the message that a user sees when they try to post a word that has been banned through "Banned Post Content Words". I want to include a message stating that circumventing the banned words filter by altering letters of a word is against the rules.
 

CTXMedia

Well-known member
This resource has been removed and is no longer available for download.

That's a shame - this add-on has caught absolutely tons of human spammers and saved me and my mod team countless hours of cleaning up. Thanks for the add-on Mike. (y)
 

tenants

Well-known member
Hey @tenants - any way to turn like post ratio off?

I tried putting it to 0 and it is failing even though it should work:
http://imgur.com/myATB9J

I think it might also just be a bug.

Hmmm, I'll look at this. It might be something overlooked, but I thought I had allowed 0 ratio. I'll look now and get back to you, it might need a minor tweek. Sorry its been so long since I looked at any of these plugins, it's been unavoidable
 
Top