s9e Media Sites

s9e Media Sites 2.7.15

No permission to download

JoshyPHP

Well-known member
Good to hear. Let me know if you hear anything from Vocaroo about supporting the old audio files. As far as I can tell, they're only available through the Flash player.
 

Rhodium

Active member
Good to hear. Let me know if you hear anything from Vocaroo about supporting the old audio files. As far as I can tell, they're only available through the Flash player.

For old vocaroo i use this code and works fine without flash

meh.jpg

HTML:
<div class="old-vocaroo"><a href="https://old.vocaroo.com/i/{$id}" title="Vocaroo"><img src="https://vocaroo.com/images/mascot-robot.png" width="50 "height="50"></img></a><audio controls=""><source src="https://old.vocaroo.com/media_command.php?media={$id}&amp;command=download_mp3" type="audio/mpeg"><source src="https://old.vocaroo.com/media_command.php?media={$id}&amp;command=command=download_webm" type="audio/webm"><p>Your browser does not support in page playback. Please <a href="https://old.vocaroo.com/media_command.php?media={$id}&amp;command=download_mp3">download as MP3</a>.</p></audio></div>

meh2.jpg
 

anon666

Active member
It would be great if XenForo could incorporate a function to access the PC microphone or mobile device, and be able to make voice recordings directly in the posts, and automatically upload the audio to an external service such as vocaroo.
 

JoshyPHP

Well-known member
I have never used AndyB's add-on but I don't suppose they do the same thing. What this add-on does is it turns Amazon links into embedded widgets. That's the primary feature, but if you specify an Amazon Associate tag, it will add it to the embedded widget.

This add-on is free, so you can easily test it for yourself if you want to see what it looks like.
 

JoshyPHP

Well-known member
@Raitsa I have looked into lbry.tv and I'm going to have to decline for now. The site requires special considerations to convert shareable links into embedded videos and at the moment I feel it would require too much work to develop and maintain in relation to the size of its audience.

If this website is important enough for your forums that you'd want to sponsor its addition to this add-on, you can send me a direct message and I'll give you a quote asap. Otherwise, I'll reconsider adding it as the site grows and gains mainstream appeal.
 

rdn

Well-known member
Hi,

About the Amazon Associate tag, how can I make it work also with old post?
Seem to only add the tag for newer post/after I add my own tag on addon options.

Thanks!
 

JoshyPHP

Well-known member
It works for all links that were turned into embeds by this add-on. The associate tag is added dynamically so it's always up-to-date with the current value.
 
  • Like
Reactions: rdn
Thanks for the fast response too!

A few random ones from a few videos, like this one?
Clicking the copy link on those gives a url like https://www.tiktok.com/@lauren.feagans/video/6789430799839104261 and trying to enter them give a media error.
 

Claverhouse

Active member
Hi


Tried to install the latest, and the process stalls for hours.

Stuck on:

Upgrading…
Upgrading s9e/MediaSites 2.3.23 .

The Admin Control Panel says:

One or more add-ons currently have actions pending and may be in an inconsistent state. Because of this, some errors may be suppressed and unexpected behavior may occur. If this does not change shortly, please contact the add-on author for guidance.


The settings button doesn't work to uninstall, and I have tried re-upgrading; and deleting by FTP which continued that message; and reuploading by FTP...


Any help would be kind. Thanks.
 

JoshyPHP

Well-known member
That's not an error related to the add-on. It can happen if you start installing or upgrading an add-on but interrupt the job prematurely. Go to the add-ons page and choose Rebuild in the action menu. That should restart the operation.

The latest version is 2.3.24 by the way. Not that it matters here.
 

Claverhouse

Active member
Thanks, but I didn't interrupt the process ( until a few hours had gone by: it just hung ), and I was upgrading to 2.3.24.

And as said, the settings/tools button doesn't respond so can't Rebuild.


I did move to PHP 7.4 recently --- would downgrading help ?
 
Last edited:
Top