• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
[RT] Spoiler

[RT] Spoiler 1.0.3

No permission to download

Daniel 'RTRD'

Well-known member
#1
Daniel 'RTRD' submitted a new resource:

[RT] Spoiler (version 1.0) - Hide spoilers with spoilers!

Info:
This addon gives you the ability to hide spoilers in bbcode.

Install:
  1. Upload the files in the .zip file
  2. Install the .xml file thru ACP
  3. And your done! :)

History:
I was looking for a spoiler Add-On but I couldn't find it. But I found this thread. And I made my Add-On based on that....
Read more about this resource...
 

Luxus

Well-known member
#2
I was waiting for this, thank you :) Unlike the spoiler bbcode from the Advanced BBCode Manager add-on, this spoiler does things right and shows content with javascript disabled. This way users aren't forced to have javascript enabled to see the content of spoilers. This spoiler should also have a better performance.
 

mrb1972

Active member
#4
Work great. thanks
Is there anyway to add a icon for the spoiler code in the editor to save having to type the tag each time?
 
#13
I wasn't able to get this plugin to work. Uploaded and installed properly. However when I used in a post. The bbcode shows up but isn't translated into a hidden post. So you will get something like this in a post

this is hidden
 

Carlos

Well-known member
#15
I just installed this mod....

And I had a few problems on installation..

When I first posted my first "spoiler" the mod creates several posts. When I delete them, it deletes the other duplicates...?

Is that a normal behavior for this? :confused:

And then, when I enter a code to show my users how to do it...This comes up for clicking "code" link.
spoiler.png

I'm using xF1.1.3

I only have XenUtiles, and Tapatalk installed. :unsure:
 

Daniel 'RTRD'

Well-known member
#16
I just installed this mod....

And I had a few problems on installation..

When I first posted my first "spoiler" the mod creates several posts. When I delete them, it deletes the other duplicates...?

Is that a normal behavior for this? :confused:

And then, when I enter a code to show my users how to do it...This comes up for clicking "code" link.
View attachment 33606

I'm using xF1.1.3

I only have XenUtiles, and Tapatalk installed. :unsure:
Have uploaded all the files? :)