• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
faeronsayn
Joined
Likes
152

Profile posts Latest activity Postings About

  • I'm looking to purchase xF bridge... but before I do, wanted to check if it works with xF 1.3.0 & WP 3.8.1. It's a new integration, so I'll likely use the current release versions of both platforms, and it would be great to get them linked with the bridge. Thanks!
    faeronsayn
    faeronsayn
    Some people are having issues with v1.3.0 of XF. Cannot confirm at the moment. It is known to work with WP 3.8.1.
    Ville
    Ville
    Ok, I'll give it a try and report back if I run to problems.
    Hey, I just purchased the xF bridge but don't see how to go from there. My email with the paypal is fine so simply.sylvan (at) gmail

    Thanks :)
    faeronsayn
    faeronsayn
    Sorry about the late reply, I didn't have internet for the past 4 days. I've sent it now.
  • Loading…
  • Loading…
  • Loading…