1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Internet Explorer - text editor: lasso-select/drag and drop?

Discussion in 'Resolved Bug Reports' started by creativeforge, Jul 22, 2015.

  1. creativeforge

    creativeforge Active Member

    Hi guys,

    Someone wrote me about an issue they have in Internet Explorer, which works perfectly in Firefox:

    Anyone heard of this? And a solution for the guy?

    Regards,

    Andre
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I can confirm that in IE 11.

    I'll move it to bugs but it may be marked as a browser issue.
     
    creativeforge likes this.
  3. creativeforge

    creativeforge Active Member

    ok, thanks Brogan, I'll let him know. Is it possible that there would be a fix for it?

    And yes, it's IE v.11.
     
  4. Mike

    Mike XenForo Developer Staff Member

    I've tracked this down now. It's related to a bug fix we had applied for Webkit, so I've disabled that for IE and it sorts it. Thanks!
     
    creativeforge likes this.
  5. creativeforge

    creativeforge Active Member

    Thanks Mike, so what do I need to do?
     
  6. Mike

    Mike XenForo Developer Staff Member

    It needs to be fixed by upgrading when a version with the fix is released (it has been fixed in 1.4 and 1.5).
     
  7. creativeforge

    creativeforge Active Member

    OK, I'm confused. I have already upgraded to 1.5... And it's doing this. Something I'm missing? :)
     
  8. Mike

    Mike XenForo Developer Staff Member

    I just fixed the bug now so you need to upgrade to the next release that will include the fix.
     
    creativeforge likes this.
  9. creativeforge

    creativeforge Active Member

    Ah, OK, now I get it.

    Thank you!

    Regards,

    Andre
     

Share This Page