• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

http://xenforo.com/community/ very slow and seems to load several times

RobParker

Well-known member
#3
I noticed the same today as well. It looks like it's maybe the twitter stuff causing the delay (I see it connecting to twitter in the status bar while I'm waiting).

Work has just forced a browser update on us so I was thinking it was a browser issue but if others are seeing it as well, then maybe not...
 

Neal

Well-known member
#4
I have xenforo.com/community bookmarked and each time I come back to the site it's as though it redirects several times before landing and loading.

Wonder if it's Google Chrome again. They keep tinkering with Google Chrome producing issues that were not there previously.
 

Shelley

Well-known member
#14
Firefox .... Make friends with it. :)

I'm on a 50 MB / 10 Mb connection at the moment. Everything is fast to me. :p
I do have to admit firefox has been getting better as of late. *remembers the days when 2gig of ram was being used with 2 tabs opened* having a much better experience with it nowadays.
 

Adam Howard

Well-known member
#15
I do have to admit firefox has been getting better as of late. *remembers the days when 2gig of ram was being used with 2 tabs opened* having a much better experience with it nowadays.
We're working on it and still improving it.

Firefox did have a "dark moment" and the new developers are doing a lot to improve it.... The newest Nightly build I'm using has 8 tabs open, 1 tab with chat, and 1 tab with a video playing in the background (while I type this).... Using only 380 MB right now.
 

Shelley

Well-known member
#16
We're working on it and still improving it.

Firefox did have a "dark moment" and the new developers are doing a lot to improve it.... The newest Nightly build I'm using has 8 tabs open, 1 tab with chat, and 1 tab with a video playing in the background (while I type this).... Using only 380 MB right now.
6 tabs opened currently as i type and it's using 327 MB so I'm very happy with this. Any ways to improve or improvements being made to lower this and make it more efficient will keep me as a firefox user.

When you say "we're" are you a beta tester or tester Adam?
 

lazer

Well-known member
#17
It's not slow but the forum homepage was definitely connecting 3 or 4 times, earlier today. Doesn't seem to be doing it now.
 

Adam Howard

Well-known member
#18
6 tabs opened currently as i type and it's using 327 MB so I'm very happy with this. Any ways to improve or improvements being made to lower this and make it more efficient will keep me as a firefox user.

When you say "we're" are you a beta tester or tester Adam?
Testing is open to everyone. Firefox is not an exclusive club in that it is open source and anyone can try it in any stage of development.

Stable build = www.mozilla.org/firefox
Beta build = www.mozilla.org/beta
Aurora build (alpha) = www.mozilla.org/firefox/aurora
Nightly (pre-alpha / development branch) = nightly.mozilla.org

When I say, "we", I do mean those of us who have help debug and developed it...And yes, I'm including myself.

Although my little work done (code) is small and no where near as much as others have contributed to the code.

I also refer as "we" as in, Anonymous. Not all of us (not even most of us) are up to no good. And we've recognized the need for a browser which is more open and isn't controlled or spying on people.
 

Wuebit

Well-known member
#19
We're working on it and still improving it.

Firefox did have a "dark moment" and the new developers are doing a lot to improve it.... The newest Nightly build I'm using has 8 tabs open, 1 tab with chat, and 1 tab with a video playing in the background (while I type this).... Using only 380 MB right now.
Not to be funny or anything but how much ram do you have? even if chrome/firefox used 8gb of my ram I wouldn't care as long as it worked (And! wasn't a leek)