Chat 2 by Siropu

Chat 2 by Siropu [Paid] 2.4.1

No permission to buy (€29.99)
I've noticed since the latest Xenforo release that when I go to the chat (not the full chat window) and I start to scroll down or just click anywhere on the forum page, the chat window snaps to the top and shows the "load more messages?" bar.

*EDIT: It might just be Firefox. I tried in Chrome and it's fine. Anyone else with this issue?
 
Last edited:
How can I get rid of the border around the edges? For example:

1640505641214.webp

I think I would prefer the part where it says "AMB" to be flush with the page. How can I do this?
 
I tried in both but the chat box remained the same:
You said you want to get rid of the border and the code provided did just that. What do you want to accomplish exactly, can you please explain it more clearly? You want to remove the margin between the chat and the page container?

If so, try this one instead:

CSS:
.template-siropu_chat_page .p-body-inner
{
    padding: 0 !important;
}
 
Hey Siropu, Im having trouble getting this how I want. I'd like
  • dedicated page for chat
  • a link to that page in the main navigation (like in the demo)
  • an indicator on the link saying how many people are active in the chat
The only time I see a link to that chat is when I go to my user profile preference page. I guess I just want it on the main navigation bar so its always visible
 
ACP > Setup > Options > Chat

Check the following options:

Enable page
Display user count in navigation tab

And you are done.
oh no, Im worried I have messed something up as its not working. Its like this even with default theme. Any ideas?
 

Attachments

  • Screen Shot 2021-12-27 at 11.58.14 AM.webp
    Screen Shot 2021-12-27 at 11.58.14 AM.webp
    10 KB · Views: 5
  • Screen Shot 2021-12-27 at 11.57.45 AM.webp
    Screen Shot 2021-12-27 at 11.57.45 AM.webp
    45.4 KB · Views: 5
Okay so apparently there was a Google update and some members reported
Every other message is not being sent.
When message typed, enter moves down a line.
When messaged typed and highlighted, it does not send, and disappears
 
Hi Siropu I am new to Xenforo been with vBullettin now 20 years and starting to learn Xenforo.
I purchased new license and chat 2, for my site wjunction,com,co i installed chat 2, i selected above the forum list, and no chat box shows anywhere.

Please can you assist me with this issue.

Thank you in advance.
 
Hi Siropu I am new to Xenforo been with vBullettin now 20 years and starting to learn Xenforo.
I purchased new license and chat 2, for my site wjunction,com,co i installed chat 2, i selected above the forum list, and no chat box shows anywhere.

Please can you assist me with this issue.

Thank you in advance.
Group permissions?
 
Eck. If I'm understanding this right, this is actually a deficit for me personally. I wish Xenforo had a way of allowing new thread titles to be shown to those without permission to read the thread contents of a node, as a way to induce them to subscribe for that content. Sounds like your fix is going to take away the one way I had of doing this. :eek:
 
Back
Top Bottom