1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Basic Styling Issues: Please Help

Discussion in 'Styling and Customization Questions' started by Kay, Jun 27, 2012.

  1. Kay

    Kay Member

    Hello, I'm new to Xenforo, websites, html etc. I know these questions may be basic, but any solution you can provide would be so much appreciated.

    I added a new tab to my website, and can't seem to make changes to the text/content within that tab. I've attached a screen shot for 5 things I would like changed. One other thing I need to change is the colour of the "terms and rules" hyperlink at the bottom right of the Xenforo homepage (its too dark with this theme).

    Thanks in advance! Website Screenshot.png
     
  2. ArnyVee

    ArnyVee Well-Known Member

  3. Kay

    Kay Member

    Ok thx, I will go thru the link you provided for question 1.

    What about the 5 other questions? :) Anyway you could help me with that please?
     
  4. Blue

    Blue Well-Known Member

    The other items can be adjusted with HTML Probably be easier for you to search google for a free wysiwyg html editor.
     
  5. Kay

    Kay Member

    Thanks, I did try the following:
    - making the content bold <strong> " my content" </strong> - nothing happened/no changes to the content
    - making the content italic <em> "my content" </em> - nothing happened/no changes to the content
    - making the header larger <h1> "heading" </h1> - the h1 tag did work, but was too big, and the other sizes e.g. h2, h3, h4, etc, again nothing happened to the content
    - I also added a hyperlink <a href="http://"website">"website"</a> - the hyperlink worked...but the hyperlink font was smaller compared to the other content and was a grey colour :confused:

    I'm not really sure what I'm doing wrong, and why there are no changes to the content when I use various tags. Again, any help would be appreciated.
     
  6. MagnusB

    MagnusB Well-Known Member

    If you are using a page node, try this code:
    HTML:
    <div class="pageNodeResources>
    <h1>Big text</h1>
    <h2>Italic text</h2>
    <p><a href="#>Link text</a> 12345</p>
    </div>
    Then, in EXTRA.CSS add:
    Code:
    .pageNodeResources h1 {
      font-size: 13px;
      font-weight: bold;
    }
    .pageNodeResources h2 {
      font-size: 12px;
      font-style: italic;
    }
    .pageNodeResources a {
      color: blue;
      text-decoration: underline;
    }
    Just some basic html and CSS to get you started.
     
  7. Kay

    Kay Member

    Thanks! Had to read up on CSS, but was able to make the changes. Thanks again!
     

Share This Page