1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Android - keyboard disappears while typing

Discussion in 'Troubleshooting and Problems' started by kevgermany, Feb 13, 2015.

  1. kevgermany

    kevgermany Member

    Happens in Firefox and chrome. Sony Xperia T. Android 4.3. The touch screen keypad disappears while I'm typing a post. Seems to happen when the forum saves a draft of the post. Also seems to be linked to browser cache, as emptying that in chrome fixes it for a while.

    Tried switching from the forum custom skin back to default. Didn't help. Am making this post long to try and make it happen here.

    Doesn't seem to be happening here.

    Ideas?
     
    Last edited: Feb 13, 2015
  2. kevgermany

    kevgermany Member

    So trying again to see if it's forum or xenforo related. Looks as if it's our forum:-(
     
  3. kevgermany

    kevgermany Member

    Even getting a silly trophy didn't generate it. Doesn't occur on other web sites. Odd.
     
  4. Alluidh

    Alluidh Well-Known Member

    Do you have addons installed?
     
  5. kevgermany

    kevgermany Member

    Yes, the site owner has some installed
     
  6. Mike

    Mike XenForo Developer Staff Member

    You'll likely need to follow the troubleshooting steps of disabling add-ons and testing on the stock style and then working back to see what triggers it.
     
  7. kevgermany

    kevgermany Member

    Thanks.
     
  8. kevgermany

    kevgermany Member

    Update.

    Test forum was matched to live.
    Tried to recreate, proved to be very difficult. Live forum would lose keyboard, but switching to test from the same browser, but different tab, didn't recreate.

    Eventually got to the stage where it happened on both by posting a lot on test.

    Enabling/disabling twitter seems to enable/disable the problem.

    Seems to happen at the point where the forum saves the incomplete message.
     

Share This Page