XF2 [8WR] XenPorta 2 (Portal) PRO

XF2 [8WR] XenPorta 2 (Portal) PRO [Paid] 2.2.0.7

No permission to buy ($40.00)

l3ta

Well-known member
Thank you for your post, I really appreciate it. Outside of my theme provider, who works closely with Jaxel's add-ons, I do not modify those things because (as you can likely tell) I am not that savvy to do it. I am learning more and growing in my knowledge of how all this works on the back end thankfully, but I am still a newbie.

It's just odd, in my opinion, how it works perfectly in masonry and works perfectly when neither list or masonry are checked but then does not work when list is selected.

I have tried SO hard to figure it out and I just can't.
You may need to take this up with your theme provider to see if something in their style is interfering with the porta. If you have and they kicked the can back to Jaxel, then it is probably a Porta issue. You may have to provide Jaxel with a login so he can take a closer look, if he does provide that level of support.
 

Chernabog

Well-known member
You may need to take this up with your theme provider to see if something in their style is interfering with the porta. If you have and they kicked the can back to Jaxel, then it is probably a Porta issue. You may have to provide Jaxel with a login so he can take a closer look, if he does provide that level of support.

Thank you and yes I am working with them also. However, any XenForo add-on vendor who has the luxury of having their add-ons listed in the official site should provided that level of support to all their customers. It's good business.
 

l3ta

Well-known member
Thank you and yes I am working with them also. However, any XenForo add-on vendor who has the luxury of having their add-ons listed in the official site should provided that level of support to all their customers. It's good business.
I'm sorry. I know how frustrating issues like these can be. Jaxel is certain that this is a style issue. Why don't you make a new style, preferably one with no parent to see if it is a template issue particular to your custom one?
 

Chernabog

Well-known member
I'm sorry. I know how frustrating issues like these can be. Jaxel is certain that this is a style issue. Why don't you make a new style, preferably one with no parent to see if it is a template issue particular to your custom one?

Jaxel is as certain as possible for not looking at it.

I'll try (again) although usually the default theme is a great litmus test to see if it's due to any custom theme changes -- and the challenge is the same in untouched, default.

If I do uncover that it works in one template, rather than another, figuring out how to resolve that is going to be just as complicated. Especially since it is partially working.

We shall see.
🤞
 

l3ta

Well-known member
Jaxel is as certain as possible for not looking at it.

I'll try (again) although usually the default theme is a great litmus test to see if it's due to any custom theme changes -- and the challenge is the same in untouched, default.

If I do uncover that it works in one template, rather than another, figuring out how to resolve that is going to be just as complicated. Especially since it is partially working.

We shall see.
🤞
I don't even know wut xenporta function you are using, to be honest. I only promote some threads and that's about it. I have not really explored all the option available. But if you walk me through your setup, maybe I can reproduce it on my end and report back :D
 

Nulumia

Well-known member
@Chernabog @l3ta I am helping with this to make sure it's not due to one of my styles and more importantly, compatibility required for XenPorta Improvements addon. That's a likely case.

For anyone that isn't aware, I've been working on XenPorta Improvements as a completely free "addon" to this addon :LOL: (and will remain free!), with Jaxel's permission. I've been keeping an eye on this thread to add any useful features or requests that Jaxel may not feel are suited for core XenPorta.

The next build is almost complete, so feel free to contact separately for ideas at the XP Improvements page or via PM (please don't do so here at Jaxel's thread). I'm mentioning this because after this patch I won't have time to work on the addon for another 1-2 months.
 

Chernabog

Well-known member
@Chernabog @l3ta I am helping with this to make sure it's not due to one of my styles and more importantly, compatibility required for XenPorta Improvements addon. That's a likely case.

For anyone that isn't aware, I've been working on XenPorta Improvements as a completely free "addon" to this addon :LOL: (and will remain free!), with Jaxel's permission. I've been keeping an eye on this thread to add any useful features or requests that Jaxel may not feel are suited for core XenPorta.

The next build is almost complete, so feel free to contact separately for ideas at the XP Improvements page or via PM (please don't do so here at Jaxel's thread). I'm mentioning this because after this patch I won't have time to work on the addon for another 1-2 months.

Thank you @Nulumia ... for all your help, support and great enhancements to awesome add-ons! (y)
 

BobHarbison

Active member
I’m using TH features threads at the moment, but this addon looks interesting too :unsure:

I use them both, and I prefer this one for several reasons.
The look seems better to me, and the ability to organize the articles into categories is a big plus as far as I'm concerned.
Now if they'd only let you upload a photo for the articles, like they do with Features, I'd be totally happy with it.
 

Faust

Well-known member
I use them both, and I prefer this one for several reasons.
The look seems better to me, and the ability to organize the articles into categories is a big plus as far as I'm concerned.
Now if they'd only let you upload a photo for the articles, like they do with Features, I'd be totally happy with it.

Any examples ?
 

BobHarbison

Active member
Any examples ?

Themehouse:

Xenporta:

Oh, and the "visible branding"? I had forgotten it even has that and had to look. Oh, yeah, there it is, a tiny line at the bottom of the page below the visible branding for Xenforo. If your guests are even noticing that, you need better content!
 

BobHarbison

Active member
" Now if they'd only let you upload a photo for the articles, like they do with Features, I'd be totally happy with it."

To be clear, articles can have photos. You can use any attachment in the first post. However, here's the problem. Often the photo I want to feature would be the latest photo in the thread. On my model railroad forum, I have a thread that is 8 years old. The first photo is a half done wood framework, the latest photos are the mostly completed model railroad. I can't feature a new photo with the article if I make that thread an article.

It's essentially designed more for true articles (i.e. a Single post that is a news story or feature, with comment reactions) rather than an on-going discussion with dozens of pages of posts that are actual content for the story and new photos.

You do have the ability to upload a photo when you make a thread a "feature", so the capability is there. They just need to add it articles as well.
 

Faust

Well-known member
Themehouse:

Xenporta:

Oh, and the "visible branding"? I had forgotten it even has that and had to look. Oh, yeah, there it is, a tiny line at the bottom of the page below the visible branding for Xenforo. If your guests are even noticing that, you need better content!

I like TH addon because of the grid, but this isn’t bad too.
 

BobHarbison

Active member
I using Th for my photography forum. And seems to work ok.

It works well for my garden forum too, that's why I use it there. Posts tend to be concise, and comments are reactions rather than additional "pages" of the article. But in my other forums, that's not the case.

As for photography forums? BOTH of these currently have a real deal breaker. Support for the XF photo gallery is limited to being able to include the gallery widget on the page. Want to feature a single cool photo from the gallery on your home page? Sorry, not possible right now.
 

BobHarbison

Active member
I like TH addon because of the grid, but this isn’t bad too.

Well, that one is done with TH, so yeah, it has every feature that TH has, LOL.

I bought TH first, found out it didn't support the photo gallery, so bought XenPorta, only to find out it doesn't either, LOL. But they're both pretty good and I generally like them.
 

Faust

Well-known member
It works well for my garden forum too, that's why I use it there. Posts tend to be concise, and comments are reactions rather than additional "pages" of the article. But in my other forums, that's not the case.

As for photography forums? BOTH of these currently have a real deal breaker. Support for the XF photo gallery is limited to being able to include the gallery widget on the page. Want to feature a single cool photo from the gallery on your home page? Sorry, not possible right now.

That’s downside on both , not able to feature media from media gallery , also the automatically feature on TH isn’t working as should be, reported to them while ago.
 
Top