Not a bug (XF 1.5.15) Error whit TLS 1.2

Status
Not open for further replies.

edvis20

New member
Affected version
1.5.15
Starting in June 2017, PayPal will require all requests to use TLS 1.2 and your PHP configuration does not have the required SSL libraries to support this. Without TLS 1.2 support, user upgrades will not be processed correctly after this date. Please contact your host or system administrator for guidance.
1568584338639.png


I got this error when i go to User Upgrades

How i can fix this?
 

Brogan

XenForo moderator
Staff member
Support is only available to licensed customers.

If you have a license, you will need to associate your forum user name, then post in the relevant customer support forum.
 
Status
Not open for further replies.
Top