1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Paypal TLS 1.2 upgrade/fix question

Discussion in 'XenForo Questions and Support' started by Rigo, May 18, 2016.

  1. Rigo

    Rigo Active Member

    So I went in to edit some of my special group users info under admin -> users -> User Upgrades and noticed this message:

    "Starting June 18, 2016, PayPal will require all requests to use TLS 1.2 and your server does not have the required SSL libraries to support this. Without TLS 1.2 support, user upgrades will not be processed correctly. Please contact your host or system administrator for guidance."

    I'm not very good with this kind of stuff so I want to see if someone can tell me what I'm supposed to do or how to do this changes to make this work after the giving expiration date.

    Thank you in advance.
  2. Fred.

    Fred. Well-Known Member

Share This Page