XF 1.5 Paypal TLS 1.2

bloh

Active member
Starting June 18, 2016, PayPal will require all requests to use TLS 1.2 and your server does not have the required SSL libraries to support this. Without TLS 1.2 support, user upgrades will not be processed correctly. Please contact your host or system administrator for guidance.
For this error, I check my site here ( https://www.ssllabs.com/ssltest/analyze.html ) & I see that my site support TLS 1.2.

Though, I still see the error in my backend & occasionally the user upgrades is not processed correctly.

My host said this:
can you please contact software provider to get exact solution so w will try to implement it on the server

Anyone can help on this matter?

I let my host know about this thread: https://xenforo.com/community/threads/user-upgrades-tls-1-2-message.114124/
**But they said no exact solution provided from that thread.
 

bloh

Active member
Top