tls1.2

  1. edvis20

    Not a bug (XF 1.5.15) Error whit TLS 1.2

    Starting in June 2017, PayPal will require all requests to use TLS 1.2 and your PHP configuration does not have the required SSL libraries to support this. Without TLS 1.2 support, user upgrades will not be processed correctly after this date. Please contact your host or system administrator for...
Top