1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User Emails Failing

Discussion in 'Troubleshooting and Problems' started by MilesTails, Sep 6, 2011.

  1. MilesTails

    MilesTails New Member


    I'm sending emails via smtp.gmail.com. I'm trying to send an email to my 353 users. After sending 100 emails I get this error:

    Server Error
    fwrite(): SSL operation failed with code 1. OpenSSL Error messages: error:140D00CF:SSL routines:SSL_write:protocol is shutdown
        fwrite() in Zend/Mail/Protocol/Abstract.php at line 324
        Zend_Mail_Protocol_Abstract->_send() in Zend/Mail/Protocol/Smtp.php at line 385
        Zend_Mail_Protocol_Smtp->quit() in Zend/Mail/Transport/Smtp.php at line 144
        Zend_Mail_Transport_Smtp->__destruct() in XenForo/FrontController.php at line 310
        XenForo_ControllerAdmin_User->actionEmailSend() in XenForo/FrontController.php at line 310
        XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
        XenForo_FrontController->run() in /home/soc_lsucs/lsucs.org.uk/htdocs/admin.php at line 13
    I can see the emails are being sent via google mail. I've tried using TLS and SSL, both end with the same result.

    Server is running Ubuntu 10.04.03 LTS with latest php 5 packages.
  2. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page