1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 upgrade to 1.3.0 has failed

Discussion in 'Installation, Upgrade, and Import Support' started by banihani, Mar 25, 2014.

  1. banihani

    banihani Member

    Uh oh, your upgrade to 1.3.0 has failed!

    The following elements of the database are incorrect:

    • Column xf_user_profile.external_auth missing.
    • Column xf_warning_action.action_length_type missing.
    • Column xf_warning_action.action_length missing.
    • Column xf_user_field.moderator_editable missing.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Which version are you upgrading from?

    Have you uninstalled any add-ons recently?
  3. banihani

    banihani Member

    1.3 release candidate no add on installed or uninstalled. I have upgraded it on my local computer without any problem.
  4. banihani

    banihani Member

    now it says
    No Upgrade Available
    You are already running the current version (1.3.0).

    But can't access the admin panel. the forum working fine.
  5. Mike

    Mike XenForo Developer Staff Member

    Wait, those fields existed before the release candidate, so it would have been broken before. (They were all added before beta 1.) This just looks like some steps didn't run.

    Have you manipulated the database manually in any way?
  6. banihani

    banihani Member

    Did not touch the database just uploaded the files.
  7. banihani

    banihani Member

    I have uploaded the local database and everything works fine but I hope no problem will happen in future update.

Share This Page