• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Just installed last beta no smilies!

Mike

XenForo developer
Staff member
#2
Looks like a bug after I shifted the default smilies to by source from the sprite. Going into the control panel and editing a smilie may fix it.
 

jgas

Active member
#4
Looks like a bug after I shifted the default smilies to by source from the sprite. Going into the control panel and editing a smilie may fix it.
I tried to edit a smilie but it didn't fix it, neither in old or new replies!
 

jgas

Active member
#8
Ok , I was able to fix it: you just need to open the admin cp --> emoticons
Click on modify near one of the emoticons, disable sprite modality, save.

Now check that the emoticons are working from the page help/smilies .

Now enable sprites for the emoticon again, and save!
 

Mike

XenForo developer
Staff member
#10
This is the correct workaround if you have the issue now:

Ok , I was able to fix it: you just need to open the admin cp --> emoticons
Click on modify near one of the emoticons, disable sprite modality, save.

Now check that the emoticons are working from the page help/smilies .

Now enable sprites for the emoticon again, and save!
It is also fixed for new installs of the next beta.