Not a bug Required custom fields doesn't work


Active member
Affected version
I just verified that the required custom fields are not working for me. Although I have them configured as such, I don't get the "required" message when editing the post:


I have tried the following solutionse:
  • Left the extra.less template by default
  • Left the modifications of the rest of the templates as default
  • I have disabled all addons
  • I have used the Rebuild data master option with /install

And nothing has worked...

However, paradoxically they do work on the test site that I recently created to install 2.3 beta 2, which is a copy of the site (styles, phrases, template modifications, etc.) but with fewer threads and attachments... WEIRD...


And I have also detected that the required fields works fine when creating a new thread, but not when I edit previously published.

Is there a way to "Rebuild" the required fields?
Required custom fields only work if the post is being edited by the author, but not when a moderator or administrator is editing the post.

I don't know if it's a bug or it should really work like this.
Top Bottom