• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Browser issue Incorrect cursor in editor on wp10

truonglv

Formerly Nobita.Kun
#1
Hi. Today i found the bug with cursor on windows phone 10. There are some steps i did.
I have use WordFlow on windows phone. When swipe an text on editor. Nothing inserted. Then manual typing text, the text begin inserting but the cursor alway on first line and text start from second lines. It is normal when you typing text then use WordFlow then.
 

Chris D

XenForo developer
Staff member
#7
I think we're going to address this issue by disabling the rich text editor for this browser. Well, the current version at least (Edge v 13.X).

I'm currently typing this on WP 10 insider build (which has Edge v 14.X) and I am not experiencing any issues whereas certainly I could before I upgraded.

So the good news is this is on its way to being resolved by Microsoft in its upcoming update; in the meantime we'll disable the editor so it can at least be less painful until that rolls out (in August I think?).
 

Chris D

XenForo developer
Staff member
#9
As explained, this is primarily a browser issue, but we have addressed it by disabling the editor when the user agent indicates Windows Phone 10 and Edge versions below version 14.
 

Chris D

XenForo developer
Staff member
#11
That's intended, as per:
I think we're going to address this issue by disabling the rich text editor for this browser. Well, the current version at least (Edge v 13.X).
Once you install the anniversary update, not only will the editor appear but it will also actually work properly ;)