Image Optimizer for XF 2.0

Image Optimizer for XF 2.0 [Paid] 2.1.8

No permission to buy ($29.00)
If you're a newer installation, just wait for 2.3 to release officially, and use that as it will contain the same functionality.
I thought I read that it only optimized images when converting over to Webp format? If you choose to use the jpg or png style images it doesn't unless I misread what the have you seen detailed. WebP is not supported by all browsers now. I know I have had hassles downloading a WebP image that I want to use as a background having to convert it over to jpg or modify the download link.
In earlier browsers, these users will simply not see WebP images at all. They will appear as broken images.
 
I've downgraded to 2.1.7 until I can update the XF2.3
Thanks for the tip. I ended up going with 2.1.7 . I saw on troungs forum that he's still working on it. I don't need webp which i think the latest version adds. It's working well for my usecase.
 
I've downgraded to 2.1.7 until I can update the XF2.3

The image optimiser addon changes the hash when it does what it does. That addon is now causing more issues than it solves, so either downgrade to 2.1.7 or get rid, as the author is ignoring all the issues we are reporting with it.

Silly question perhaps, but I've never downgraded before. Is it as simple as uploading the old add-on?
 
Silly question perhaps, but I've never downgraded before. Is it as simple as uploading the old add-on?
from what the admin on the site that uses it told me he had to make note of the current count of images processed from the last time it was ran.
then he had to remove the plug in then install it again and set those numbers back to what they were.
since he did it i can not really give much more information than that and he can not post here.
since others have done this they may be able to give you more detail.
 
Hey

Will this app reduce the dimesnions of a photo, so huge photos will be resized to a max limit? Or is this just for file sizes?
 
Hi guys, we had to restore the forum from a backup and since then I'm getting this error in the backend. What do I need to do here?

server-command.webp
Any input appreciated. thanks!
 
Remove that addon. It's not needed anymore with 2.3 (enable webp)

If you want to stay on 2.2, check the options of the add-on, especially the paths to the binaries.
Also check if your provider enabled php exec
 
Hi guys, we had to restore the forum from a backup and since then I'm getting this error in the backend. What do I need to do here?

View attachment 306011
Any input appreciated. thanks!
If you change host, ask them do enable php exec command.
Verify that you have the all required packages with the exec permission
 
If you change host, ask them do enable php exec command.
Verify that you have the all required packages with the exec permission
Appreciate your help guys.

How do I know which are the required packages?

Thanks
 
Remove that addon. It's not needed anymore with 2.3 (enable webp)

If you want to stay on 2.2, check the options of the add-on, especially the paths to the binaries.
Also check if your provider enabled php exec
Isn't the latest version unstable and also can cause an unfixable bug (breaking the xenforo forum permanently)?
 
Back
Top Bottom