Editor & BB Code Manager

Editor & BB Code Manager 1.2.1 Patch Level 1

No permission to download

frm

Well-known member
I can't get the "templates" dropdown to show in any size nor the public templates.

Is this functioning in 2.1.2 (default theme)?
 

sbj

Well-known member
Phrase for special characters don't work, is it just me?

203596

203597

I tested for both languages installed on my forum.
 

Anomandaris

Well-known member
I can't get the "templates" dropdown to show in any size nor the public templates.

Is this functioning in 2.1.2 (default theme)?
I am also having this bug with 2.1.2, if font family is disabled it doesn't show up. Re-enabling font family bbcode fixes it. As a work around to keep font bbcode disabled but enable templates on 2.1.2 you can set the font bbcode user criteria to banned and administrator. No one will meet this requirement so you get to use templates but no one can use fonts.
 
Last edited:
  • Like
Reactions: frm

Chad

Active member
The List bbcode is not working at all, despite being enabled and no 'user criteria' options selected, so enabled globally by default. Any ideas why it won't work?
 

V3NTUS

Well-known member
I noticed if I set font-family to a font loaded by Editor BBcode Manager, it works perfectly on Google Chrome and Mozilla Firefox, but it doesn't work on Internet Explorer, am I the only one who noticed this small problem?

For instance, here's what I added as css rule:

font-family: Joti One;

and adding quotation marks or !important doesn't change the result.

Thank you for reading!
 

swiftyste

Member
I noticed when your add-on is enabled hex colour insert box disappears and can't add your own hex code, but when your add-on is disabled hex colour insert box is there and you are able to add your own hex code...

205267 205268

Is this a bug? or is there away to fix this without the need to keep disabling your add-on every time i would like to add hex code 🤔
 

Brandon K

Member
My apologies if this is something that's been asked before or something that is common knowledge, but is there anyway to color specific rows/columns in the tables using the thread BBcode like this table has done here:



Raw tables are red and SmackDown are blue. This is something I'd like to be able to achieve. Thank you.
 

Iggy

Active member
anyone have a solution to make "table header" rows position:sticky?

header should remain visible for taller tables....couldnt seem to get it to stick tho and as much as i understand doesnt seem "alone" in its "sticky container" or anything so not sure why it wont stick like other things i have tried...

i think it would be a good style upgrade for the addon, but even as a manual edit, this is sort of important for us...

thank you
 

sbj

Well-known member
I have to report a bug. No images can be displayed while this addon is active. See.

When all my addons are deactivated and only this addon is active, no images can be displayed in a forum post.

XF version 2.1.3
 

NicolasZN

Active member
I anticipate the update to Froala 2.9.5 in XenForo 2.1.3 will require some tweaking of this add-on to make it fully compatible again.
 
  • Like
Reactions: sbj

MIT

Member
After updating to XenForo 2.1.3, I'm getting buggy behavior in the rich text editor with Editor & BB Code Manager 1.2.0 Patch Level 2 installed — things like bold or links are not applied to the selected text; instead they seem to be selecting random additional text. It's a bit of a mess.
 

sbj

Well-known member
After updating to XenForo 2.1.3, I'm getting buggy behavior in the rich text editor with Editor & BB Code Manager 1.2.0 Patch Level 2 installed — things like bold or links are not applied to the selected text; instead they seem to be selecting random additional text. It's a bit of a mess.
That is a known XF 2.1.3 bug with the Froala 2.9.6 version. Not caused by this addon. However, on the same version for me all images disappear when this addon is activated. I guess Lukas waits for XF 2.1.4 to make any updates, as right now the core software is unstable.
 
Top