1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Bounced email processing - sign-in attempt prevented

Discussion in 'Troubleshooting and Problems' started by Sim, Nov 10, 2015.

  1. Sim

    Sim Well-Known Member

    Just a heads up in case someone else comes across this issue.

    I have several forums which use separate Google Apps accounts for email.

    A couple of months back I set up the Automated Bounced Email Handler on two of my forums.

    One worked fine - but the other one kept getting server errors indicating that it could not connect to the mailbox. I checked the settings over and over and they were basically identical to those on the other account (other than username and password), so I couldn't work out why one worked and the other didn't.

    Yesterday I had cause to log into the bounced email account directly in Google Mail - discovered a heap of messages:

    Subject: Sign-in attempt prevented

    Hi _____,
    Someone just tried to sign in to your Google Account ________ from an app that doesn't meet modern security standards.
    Monday, 9 November 2015 22:25 (Japan Standard Time)
    We strongly recommend that you use a secure app, like Gmail, to access your account. All apps made by Google meet these security standards. Using a less secure app, on the other hand, could leave your account vulnerable. Learn more.

    Google stopped this sign-in attempt, but you should review your recently used devices​

    After scratching my head for a bit, I remembered a setting in the Google account profile which mentions "less secure apps".

    Go here and log in with your Google account settings: https://www.google.com/settings/security/lesssecureapps ... and turn ON "Access for less secure apps"

    More information: https://support.google.com/accounts/answer/6010255?hl=en-GB

    Works like a charm now!
    orange7, DeltaHF and marcv like this.
  2. kirkmc

    kirkmc New Member

    Since I move my email hosting to Google Apps for Work, I can't send anything from Xenforo. I have that setting on for less secure apps.

    What other settings do I need? I have the smtp as smtp-relay.gmail.com.
  3. Sim

    Sim Well-Known Member

    @kirkmc - perhaps try using Mandrill for outbound emails instead?
  4. marcv

    marcv Member

    Awesome! Just fixed the problem for me as well. thanks
    orange7 likes this.

Share This Page