1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[WMTech] YouTube Integration Essentials [Paid] 1.1.3

Significantly Enhances the Performance & Privacy of Your Site with Locally Cached YouTube Embeds

  1. wmtech

    wmtech Well-Known Member

    wmtech submitted a new resource:

    [WMTech] YouTube Integration Essentials - Significantly enhances the performance of your web site with local YouTube embeds

    Read more about this resource...
     
  2. Moshe1010

    Moshe1010 Well-Known Member

    While you can price your add-ons as much as you like, but it's a bit weird that copyright removal costs almost 6 times the cost of the add-on itself. It's usually twice the price of the product. I haven't seen in my life somebody charging 6 times the price of the product for copyright removal. But again, you're more than welcome to price as you wish - just my .02 cents.
     
    jauburn and ogirginc like this.
  3. wmtech

    wmtech Well-Known Member

    Thank you for your feedback.
    The copyright removal fee of all our products is the same, regardless of the cost of the product.

    In addition this add-on will see a price increase soon. We are preparing a huge update with a lot of new unique features.
     
    Alfa1 likes this.
  4. BusyBee

    BusyBee Member

    example for unique features please :sneaky:
     
  5. kontrabass

    kontrabass Well-Known Member

    This looks awesome. Is this going to work with xenforo media gallery? Currently the media gallery doesn't produce any thumbnails for youtube playlists.
     
  6. wmtech

    wmtech Well-Known Member

    Some patience is required. ;-)
    We'll announce them when they are ready.
     
    BusyBee likes this.
  7. wmtech

    wmtech Well-Known Member

    XFMG uses BB-codes to handle videos. So it should theoretically work with it, because this add-on changes the bb-code for YouTube videos.

    Our next update will add official XFMG support.
     
  8. TMC

    TMC Active Member

    I have been testing this out on my test forum and have two questions:

    Would it be possible to make youtube links that specify video start time to not start playback from the beginning of the video?
    For example both of these should start playing the video at 1m10s mark, and not from the beginning of the video

    https://www.youtube.com/watch?v=3zDHSLDY0Q8&t=1m30s
    https://www.youtube.com/watch?v=3zDHSLDY0Q8&t=90s


    When using quick reply to post an youtube link, is it normal that it doesn't load up the image of the video until I refresh the page?
     
  9. wmtech

    wmtech Well-Known Member

    I will suggest the feature to allow a start within a video to our developers. We may include it in a future version.

    This currently cannot be avoided. The next version will have a workaround for it. It happens because the video data and preview is fetched from YouTube in the background and sometimes is not ready immediatelly after the post was made.
     
    TMC likes this.
  10. FredC

    FredC Well-Known Member

    When i click play after embedding a video nothing happens except that the video frame goes black.
    Capture_216 Jan. 17 03.39 PM.jpg
     
  11. wmtech

    wmtech Well-Known Member

    Can you check this with another browser or computer?
    It looks like a problem playing Flash objects.

    If you cannot see it with another browser/computer, please open a support ticket at https://wmtech.net/ with the URL of your site and ACP credentials. We'll check this out for you.
     
  12. FredC

    FredC Well-Known Member

    Working like a champ all of a sudden. (y)
     
    wmtech likes this.
  13. TMC

    TMC Active Member

    Stumbled upon one weird behavior when viewing a quoted youtube embed with mobile browsers (Chrome, CM browser on android and IE on windows phone 8.1).
    For some reason it only displays the video title and grey background but doesn't load up the video at all. Works fine on all desktop browsers that I have tried, even when using them with narrow view.

    Below is a screenshot of said behavior demonstrated using default style

    upload_2015-1-21_18-38-42.png
     
  14. wmtech

    wmtech Well-Known Member

    We'll try to reproduce this behavior and check why the mobile browser does this. If we can, we may code a workaround for it.
    If it is a browser issue we unfortunatelly may not be able to do anything about it.
     
  15. Rambro

    Rambro Well-Known Member

    I stumbled onto this and was wondering if you could describe how the addon enhances the youtube loading? I've got some threads that are all youtube videos and they just load so SLOWLY that its killing me.
     
  16. wmtech

    wmtech Well-Known Member

    This add-on automatically fetches and stores all data needed to present the videos to your members at your local server. Thus no external requests are necessary for showing a page even with a lot of YouTube videos.

    Your problem will be solved by this add-on for sure. ;)
     
  17. Alfa1

    Alfa1 Well-Known Member

    It would be nice if members could add their YouTube channel to their xenforo account and have an easy way to add their videos to their XFMG album.
     
  18. wmtech

    wmtech Well-Known Member

    We can look into that. But I highly doubt it will be in one of the next updates. Sorry.
     
  19. otto

    otto Well-Known Member

  20. brucey

    brucey Member

    How much is copyright removal?
     

Share This Page