• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Where do "unapproved" images go?

dotpro

Active member
#1
Hi,

In XMG, what happens to the images that I mark "unapproved?" How do you approve them back to the public view?
 

Brogan

XenForo moderator
Staff member
#2
They should appear in the moderation queue.

They can be approved from there or from any page they appear on in the gallery.
 

dotpro

Active member
#3
Thanks. Where is the moderation queue? I've searched and looking all over the admin area...

Also, when I "unapproved" the pics, they disappeared from the page. Permissions issue?
 

Chris D

XenForo developer
Staff member
#4
The moderation queue appears next to "Reports" in the moderator bar.

You can access it by going to http://yoururl.com/index.php?moderation-queue/.

If the queue is empty, then you don't have permission to manage media. (You need to be a moderator and have the approve/unapprove media permission).

The images disappearing was actually as designed but we changed it in XFMG 1.1.5; though again if you don't have the relevant permissions then they won't appear.

Try using the Analyze Permissions feature.
 

dotpro

Active member
#5
The moderation queue appears next to "Reports" in the moderator bar.

You can access it by going to http://yoururl.com/index.php?moderation-queue/.

If the queue is empty, then you don't have permission to manage media. (You need to be a moderator and have the approve/unapprove media permission).

The images disappearing was actually as designed but we changed it in XFMG 1.1.5; though again if you don't have the relevant permissions then they won't appear.

Try using the Analyze Permissions feature.
I can access the queue through that URL but no images, just posts. How come there is no link to this URL in the admin area for posts or images, not sure why both content types would be in the same queue.

The permissions seem to be okay as well but still i do not see the unapproved images in the image categories.
 

Attachments

Mike

XenForo developer
Staff member
#9
I don't think this is something we've managed to reproduce. It's probably easiest if you can submit a ticket with FTP details and access to an account that should be able to see unapproved images. It may also allow us to reproduce the watermarking timeout issue.