• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Use Full Friendly URLs

Amaury

Well-known member
#5
There is no overlay for Members Online Now. The link takes you directly to the Current Visitors page.

Sounds like an issue with your style, in which case you'll need to post in the appropriate forum for support or in the style thread if it's a third-party style.
 

audiokid

Active member
#6
Its been like this since I got Xenforo. I use the stock style. If I don't use the friendly URL's it pops up. If I do, its a dead link.
 

Tracy Perry

Well-known member
#11
Uh... pretty sure they are...
At least the appear similar to mine

Screen Shot 2015-01-18 at 3.22.25 AM.png Screen Shot 2015-01-18 at 3.22.48 AM.png Screen Shot 2015-01-18 at 3.23.00 AM.png

It's something specific to your site. Have you tried it with add-ons disabled?
 

Steve F

Well-known member
#12
When you enable Friendly URLs ensure that you have the .htaccess file in place, stock XenForo ships with it named "htaccess.txt". It needs to be ".htaccess" with Friendly URLs enabled.
 

audiokid

Active member
#14
Yup, htaccess works fine. URL friendly works fine on my site, FULL url does too, except for the popup as I described in the open post. ;)
 

Tracy Perry

Well-known member
#15
Yup, htaccess works fine. URL friendly works fine on my site, FULL url does too, except for the popup as I described in the open post. ;)
That's the member card... you need to see if you have any add-ons that modify the template for it (or if you have modified the templates).

Is this what you are talking about not popping up if it's enabled?

Screen Shot 2015-01-18 at 2.25.25 PM.png
 

Tracy Perry

Well-known member
#20
I'm about to head out to see American Sniper. If you want to shoot me a Skype (contact is in my profile) in about 3 hours I can take a look at it.
In the mean time, real quick enable FURL. If it's not working on the members online, then it shouldn't work for the new member either.