1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uprading to Beta 5...

Discussion in 'Installation, Upgrade, and Import Support' started by Carlos, Dec 10, 2010.

  1. Carlos

    Carlos Well-Known Member

    In barely 5 seconds of upgrading, I got this error:

    Parse error: syntax error, unexpected $end, expecting ')' in /home/"account"/public_html/mw2forums.com/library/XenForo/ControllerPublic/Abstract.php on line 125

    However after refreshing; The site shows the "The board is currently being upgraded. Please check back later." message. So, everything's good now, smooth.

    This is not a support question or anything, I just want to let the devs know what problems I encountered.
     
  2. Kaiser

    Kaiser Well-Known Member

    Probably just you, could be addon/theme. I didnt have problems upgrading.
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    That looks like a file problem. The default files should not have syntax errors. I suggest you upload the new files again.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Based on the fact that it went away after a refresh, the likely means that the file was being uploaded at the time. FTP isn't atomic, so if you access your site while files are being overwritten, you run the risk of triggering parse errors and inconsistent state.
     

Share This Page