• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Update to 1.4.0 failed. Reverted back to 1.3.5 failed.

#1
Hey guys.

So, I update xenforo to the 1.4.0 release and all seemed well. Check the front end and nope, errors galore from add on's conflicting etc. So, naturally, I reverted back to my 1.3.5 backup. However, when I proceeded to do this, it would not allow me to turn the board on (I didn't have it turned off at the time of the backup either, mind you). It keeps requesting that I update to 1.3.5, when the version is already at 1.3.5 and hence fails.

I can't do anything with it. Nada. And it is really doing my head in. I installed the 1.3.5 update a matter of days before I backed up the directory prior to the 1.4.0 update, and everything was running smoothly. Is there any way of telling it to stop wanting to update? The only thing I can do is to update to 1.4.0 again but that just yields errors everywhere to the point where the forums aren't usable.

Is there any genius out there that can help me?

Cheers and thank-you in advanced.
 

Mike

XenForo developer
Staff member
#2
Is this still an issue? I'm able to browse your site and it looks like the 1.4 files are in place (at least sitemap.php is) so I presume that you've now upgraded?
 

Mike

XenForo developer
Staff member
#4
I would first recommend disabling all add-ons and testing on a default style. Beyond that, we'd need actual error messages to give any guidance.