[Tinhte] XenTag

[Tinhte] XenTag 3.2.5

No permission to download

yavuz

Well-known member
One my members contacted me saying that the editor disappears in IE 8
It started happening after I installed the addon and it appears after I disable it.
 

hkda_vietnam

New member
When add widget Framework i received this error
Invalid widget renderer 'Tinhte_XenTag_WidgetRenderer_RelatedThreads' specified
Oki i fixed that

Find on library\Tinhte\XenTag\Listener.php

Code:
public static function widget_framework_ready(array &$renderers) {
$renderers[] = 'Tinhte_XenTag_WidgetRenderer_Cloud';
$renderers[] = 'Tinhte_XenTag_WidgetRenderer_RelatedThreads';
$renderers[] = 'Tinhte_XenTag_WidgetRenderer_TaggedThreads';
}
And delete
Code:
$renderers[] = 'Tinhte_XenTag_WidgetRenderer_RelatedThreads';
$renderers[] = 'Tinhte_XenTag_WidgetRenderer_TaggedThreads';
 

xfrocks

Well-known member
One my members contacted me saying that the editor disappears in IE 8
It started happening after I installed the addon and it appears after I disable it.
Which editor? The WYSIWYG one? Do your site use any kind of CDN? Have you cleared the browser cache?
 

xfrocks

Well-known member
Please give us instructions on how to delete tags. I now have tags that are not associated to a thread after I deleted them, yet they are still showing up in the tag cloud.

Disabling this modification for now.
You can delete tags with no content in the AdminCP. However, that's not needed because once you have enough tags, the no content ones will not be included in the cloud (it only displays the top ones)
 

xfrocks

Well-known member
A few kinks with the addon: I couldn't add tags using the quick thread edit function. Also the tag text is not visible:

View attachment 30137
You are using threads/edit in an overlay? I believe this is not the default behavior of XenForo. Are you using any custom add-ons for this? Anyway, I confirmed this bug ;)

Quick fix:

File: xenforo/library/Tinhte/XenTag/XenForo/ControllerPublic/Thread.php
Line: 51

PHP:
if (!empty($tforum) AND $tagModel->canTagThread($thread, $forum)) {
Should be

PHP:
if (!empty($forum) AND $tagModel->canTagThread($thread, $forum)) {
Sorry for the typo :p
 

DRE

Well-known member
You can delete tags with no content in the AdminCP. However, that's not needed because once you have enough tags, the no content ones will not be included in the cloud (it only displays the top ones)
Where at in the AdminCP? I did not see this.
 

yavuz

Well-known member
All my reported problems have been resolved. Thanks xfrocks for sorting everything out :)
 

DRE

Well-known member
Request: Ability to delete more than one tag at a time in AdminCP/Applications/Tags

Paid Request: Animated Tag cloud like Jaxel's XenMedio tag cloud for instance or WP Cumulous.
 

dihuta

Formerly Dinh Thanh
Request: Ability to delete more than one tag at a time in AdminCP/Applications/Tags

Paid Request: Animated Tag cloud like Jaxel's XenMedio tag cloud for instance or WP Cumulous.
I've used to have Animated tag cloud on my old forum (VB4). It's beautiful but it's not helpful, don't have many clicks on it. Static one get more clicks from my members.
 
Top