1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Implemented Thread forum location does not show in search

Discussion in 'Closed Suggestions' started by vijayninel, Jul 30, 2010.

  1. vijayninel

    vijayninel Active Member

    Hi, I've noticed that right now when you do a "Whats new" search, the forum in which the thread is located is not shown. I would really like to have the forum location of the thread shown as well.

    Please look into it.
  2. vB Style

    vB Style New Member

    It shows.
    Below title.

    Post by Poster, Time in forum: Forum
  3. vijayninel

    vijayninel Active Member

    I'm pretty sure it doesn't show for me.

    Poster : Yes
    Time: Yes
    Forum : No

    Heres a screenshot

  4. Grover

    Grover Well-Known Member

    Certainly. In fact, if this What's New screen also provides moderation tools, then we would need the forumnames inside a column of their own aswell. Otherwise it becomes a pain to moderate for our staff.

    I had the exact same feedback on vB4, see:

    So... supported!
  5. Floris

    Floris Guest

    Screenshot please. o_O
  6. Peggy

    Peggy Well-Known Member

    There's one above.
  7. Enigma

    Enigma Well-Known Member

    If you do a keyword search from the search box the forum shows. If you click on "What's New" it doesn't.

    Attached Files:

  8. Enigma

    Enigma Well-Known Member

    Floris wanted a screenshot of the alleged correct behaviour. ;)


    BTW, the correct title would be "Thread forum location does not show in special searches, such as "What's New?" and "Your Watched Threads".
  9. Peggy

    Peggy Well-Known Member

    ooops sorry :cool:
  10. Kier

    Kier XenForo Developer Staff Member

    And now it does :)
  11. DoctorWatsOn

    DoctorWatsOn Well-Known Member

    Great service! :)
  12. Brandon_R

    Brandon_R Guest

    I think you should remove the word "in" and just post a comma. Instead of Posted BY: X you just have X which people understand.
  13. Kier

    Kier XenForo Developer Staff Member

    Anyone else want to see this change?
  14. Lawrence

    Lawrence Well-Known Member


    Sometimes less is more, :)
  15. Brogan

    Brogan XenForo Moderator Staff Member

    I have this on my forum and it works for me:

    Posted by cider_and_toast ยป Thu Jul 29 2010 09:30 in F1

    I think the "in" should stay.
    Ignore the raquo, I never got around to editing that template.
  16. Peggy

    Peggy Well-Known Member

    Works for me Kier.
  17. Kier

    Kier XenForo Developer Staff Member

    Bug... stand by.
  18. Sador

    Sador Well-Known Member

    Real time bug fixing. Awesome.
  19. Kier

    Kier XenForo Developer Staff Member

    Fixed :)

    I've implemented the in -> , change too... let's see how we like it.
  20. Brogan

    Brogan XenForo Moderator Staff Member

    Attached Files:

Share This Page