• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Thread display inline moderation gets confused

Ralle

Active member
#1
  1. Navigate to a thread which you are permitted to moderate
  2. Select two posts using inline moderation
  3. On the post moderation popover you now see "Selected Posts: 2"
  4. Click "Thread Tools" -> "Select for Thread Moderation"
  5. On the post moderation popover you now see "Selected Posts: 1"
  6. Click "Thread Tools" -> "Select for Thread Moderation"
  7. On the post moderation popover you now see "Selected Posts: 0"
  8. Click "Thread Tools" -> "Select for Thread Moderation"
  9. On the post moderation popover you now see "Selected Posts: 1"
The "Selected Posts" next to the "Watch Thread" button continues to display the correct value, but the popover gets confused.

I am expecting to be able to select a thread for moderation without confusing the post moderation popover.

--- feature request ---

For the system I am making, I will be having two sections on a page with each its own inline moderation, it also gets confused. As long as the popover is inside the <form>, I would expect it to work, it doesn't. I hope it's the same issue ;-).
 

Mike

XenForo developer
Staff member
#2
This is fixed now. It's related to an attempt to have 2 things resembling inline mod on one page. I've worked around this particular case.

The short comment though is that the inline mod system only allows one full instance per page.
 
Top