• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Test Image Proxy Connection timed out

Nirjonadda

Well-known member
#3
This is basically the same thing as your other thread
I have fixed this issue with disable ipv6. If have any one the same issue then will show you how to disable ipv6 on CentOS7.

Check the configuration of the existing network with the “ifconfig” command. If inet6 appears in the configuration, means IPv6 is enabled.

Here are details on how to disable IPv6 on CentOS 7?

Update /etc/sysctl.conf # vi /etc/sysctl.conf

Add the following :

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1

Run the following command to take effect.

# sysctl -p