1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Submit to Stopforumspam?

Discussion in 'XenForo Questions and Support' started by Chad, Jan 8, 2015.

  1. Chad

    Chad Active Member

    I have all the spam management options enabled including stopforumspam, project honey pot, etc.

    How do I submit a user's info to those after banning them? One thing I noticed is the profile overlay popup shows this if I hover over the avatar, but not all the time. It seems to show this only sometimes.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The information is submitted automatically when they are spam cleaned.
     
  3. Chad

    Chad Active Member

    Let's try this again.

    "One thing I noticed is the profile overlay popup shows this if I hover over the avatar, but not all the time. It seems to show this only sometimes."
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    That's two posts in a row now from you in that vein.

    I would suggest a change in approach or you may find it difficult to get community support.

    https://xenforo.com/help/spam/
     
  5. Chad

    Chad Active Member

    If my question is not answered, I obviously have to ask again in order to get support I did not get the first time it wasn't addressed. You still didn't answer a simple question. Wouldn't it be easier to provide the support the first time around?
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    The question was answered, correctly.

    There is no way to manually submit a user's information to SFS. It is submitted automatically.

    Please try to improve your attitude, it does come across as rather arrogant when people are simply trying to help. If the question is misunderstood, please rephrase it instead of quoting it. The same question is going to get the same answer. A different question, may get a different answer. Maybe the answer wasn't wrong. Maybe the question was wrong.
     
  7. Chad

    Chad Active Member

    That's the original post above. It was not addressed at all.

    This is not the first time your team has accused me of this, and I'm a paying customer. I'm not arrogant. I asked very simple, straight forward questions and you're stating it was addressed. Where? What's unclear about the above? I'm very disappointed in how you treat me as a customer. And you have the audacity to call me arrogant when I'm asking legitimate support questions as a legitimate, paying customer?
     
  8. Chris D

    Chris D XenForo Developer Staff Member

    There is no other possible answer to the question you asked. The information is submitted automatically when a user is spam cleaned.

    If you wish to clarify some further details, we may be able to help further. Maybe we haven't understood the question, it's fine if you wish to clarify it further.
     
  9. Chad

    Chad Active Member

    Why does the "spam" link under profile's overlay popup not show all the time. That's my original question.

    When you hover over their avatar (as I stated in my first post), it shows usually the default edit, warn, ban. SOMETIMES, it shows "spam" but not all the time. That's the question, why sometimes and not all the times.
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

    Did you read the help manual entry I linked to in my post above?
     
  11. Chad

    Chad Active Member

    Thank you. Yes, read the link a few times and still not finding an answer as to why it appears sometimes and not other times in the overlay. It's always my group (admin) that I noticed this happening to, to clarify. I already have my group permitted to use it obviously but the link doesn't show up all the time for various members. I replicated that an hour ago and yesterday.

    "use the spam cleaner" is of course enabled for my admin group. The spam management options area have everything in place, enabled as well.
     
  12. Brogan

    Brogan XenForo Moderator Staff Member

    What do you have set for the criteria?

    For any members who do not meet the criteria, the spam cleaner link will not be available.
     
  13. Mike

    Mike XenForo Developer Staff Member

    (Referring to the "Spam Cleaner User Criteria" option specifically.)
     
  14. Chad

    Chad Active Member

    I left it at the default options
     

    Attached Files:

  15. Chad

    Chad Active Member

    Now I see, I had to click the criteria link on the right menu to get to that part. I thought the answer was supposed to be on the link specifically provided, not additional link. Hence the confusion.
     

Share This Page