1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed "Show older items" styling issue

Discussion in 'Resolved Bug Reports' started by Andrej, Jun 20, 2013.

  1. Andrej

    Andrej Well-Known Member

    Снимок экрана 2013-06-20 в 22.28.34.png Снимок экрана 2013-06-20 в 22.28.42.png

    To reproduce: Simply click "Show older items" on "Recent Activity".

    Safari 6.0.5 for Mac OS X 10.8
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Try clearing your browser cache.

    I can't reproduce that.
     
  3. Andrej

    Andrej Well-Known Member

    I am able to reproduce this on Chrome 27.0.1453.116 for Mac OS X 10.8 as well. All caches cleared.

    Снимок экрана 2013-06-20 в 22.33.49.png
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Tested in Safari 6.0.2, and can't replicate. I'll see about updating Safari and trying. And can't replicate in Chrome.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Oh wait, now I see what you mean.
    You didn't actually explain what the problem is.

    I am seeing a double border initially when the new content is loaded.

    upload_2013-6-20_21-37-17.png
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    I see a double border, but think that's intentional. However, his second screenshot has Mike's avatar touching the border. Which I think he was reporting (and I can't reproduce).
     
  7. Mike

    Mike XenForo Developer Staff Member

    Yeah, I can see the double border as well - I'm not sure if it's intentional, though it's not intrinsically bad. I can't reproduce the lack of margin/padding though (tested in Safari 6.0.5).
     
  8. CyberAP

    CyberAP Well-Known Member

    Quick fix:

    Change

    Code:
    .news_feed_page_global .eventList {
    border-top: 1px solid #D7EDFC;
    }
    To

    Code:
    .news_feed_page_global .eventList:first-of-type {
    border-top: 1px solid #D7EDFC;
    }
     
    Andrej likes this.
  9. Despair

    Despair Active Member

    For the lack of padding top, I'm seeing that too. Pretty sure it's because of this:
    Code:
    .profilePage .eventList li:first-child
    {
    padding-top: 0;
    }
    Since each set of older items is being pulled in with an additional .eventList, each set is going to be missing the top padding.
     
    Andrej likes this.
  10. Andrej

    Andrej Well-Known Member

  11. Brogan

    Brogan XenForo Moderator Staff Member

    OK, confirmed.
     
    Jeremy likes this.
  12. Kier

    Kier XenForo Developer Staff Member

    Two separate issues here, and both now fixed :)
     

Share This Page