1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Server Error (unserialize) during Upgrade progress from v1.1.4

Discussion in 'Installation, Upgrade, and Import Support' started by /GriFFin, Oct 21, 2013.

  1. /GriFFin

    /GriFFin Member

    I was running 1.1.4 fine with no problems.

    I disabled all add-ons, and then uploaded the files for 1.2.2 upgrade.

    Started the process, and it gets to the point of 'rebuilding templates....' and then crashs with this message:

    I read thru all the other threads, and my server is running the latest mysql and php, and i tried increasing the memory size and packet size as suggested, but that is no help, still gives me an error.

    Others suggest I run 'rebuild master data', but that option is gone now that I started the upgrade process, my board is also locked off because of that, so I have no options in admincp except to finish the upgrade.

    Is there a way, I can return to 1.1.4 and get 'rebuild master data' back and try the upgrade again, incase it is failing because of my customized templates?

    Thanks.
     
  2. Mike

    Mike XenForo Developer Staff Member

    Have you moved servers at some point? That's data that is only written internally to XF so there shouldn't really be any way of corrupting it. A bad backup/restore could potentially cause issues like this. If you submit a ticket with FTP details, I should be able to look into this and identify the problem template. It will likely require removing one or more customized templates though.

    The only way to return to 1.1.4 would be to restore a database backup.
     
  3. /GriFFin

    /GriFFin Member

    Nope have not moved servers for almost a year, everything was running fine until the upgrade, except for getting massive waves of spam, over 75,000 messages in one day, so I thought upgrading to 1.2.2 would be best and try out the new spam management features.

    I will open up a ticket shortly about it.

    Thanks.
     

Share This Page