• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
s9e Media BBCodes pack

s9e Media BBCodes pack 20171028

No permission to download

JoshyPHP

Well-known member
#23
Does it change anything if you go to the Admin CP and edit the wshh embed HTML to this?
Code:
<object width="448" height="374" data="https://www.worldstarhiphop.com/videos/e/16711680/{$id}"><param name="allowfullscreen" value="true"/><embed src="http://www.worldstarhiphop.com/videos/e/16711680/{$id}" width="448" height="374" allowfullscreen=""/></object>
On my local installation, the default HTML works on Firefox and Opera but not Chrome 32. Changing the default HTML to the one above makes it work on Chrome too.
 

JoshyPHP

Well-known member
#26
@santamo: I did not notice your edit until now. I've just tried your video and it works for me, so it might have been fixed in the latest update.

@Rho Delta: I don't have access to playlist.com so I don't think I can take care of it. I'll take a look at Grooveshark in the upcoming days.

@Rain man: I've just added VK.com.
 

JoshyPHP

Well-known member
#34
=( is it possible to have it on 5.2 ?!
It would require extra work to make it work on PHP 5.2. In fact, it already takes me personally some extra effort to make it work on PHP 5.3 so I don't intend to support PHP 5.2, sorry.

PHP 5.2 has been dead for several years and it has security issues that will never be fixed. PHP 5.3 has entered its "end of life" cycle in March 2013. PHP 5.4 (old) and 5.5 (current stable) are both faster and more secure. If your web host is limited to PHP 5.2, you may want to shop for a new one.
 

TBDragon

Active member
#35
It would require extra work to make it work on PHP 5.2. In fact, it already takes me personally some extra effort to make it work on PHP 5.3 so I don't intend to support PHP 5.2, sorry.

PHP 5.2 has been dead for several years and it has security issues that will never be fixed. PHP 5.3 has entered its "end of life" cycle in March 2013. PHP 5.4 (old) and 5.5 (current stable) are both faster and more secure. If your web host is limited to PHP 5.2, you may want to shop for a new one.
=( do u have one better than hostgator ?!
they say in next week they will change the servers and improve every thing maybe they will update the php version also
thx again