1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.0 Resource Manager Shows Error When Uploading File

Discussion in 'Resource Manager Support' started by TheBigK, Apr 11, 2013.

  1. TheBigK

    TheBigK Well-Known Member

    I'm trying to upload a 39 MB file to our resource manager and I get following error when the file upload is complete -

    Security error occurred. Please press back, refresh the page, and try again.

    My max upload size for RM is 50 MB.

    Where exactly should I look at to fix this problem?
     
  2. Mike

    Mike XenForo Developer Staff Member

  3. TheBigK

    TheBigK Well-Known Member

  4. Mike

    Mike XenForo Developer Staff Member

    There are multiple settings listed on that page that need to be changed, and the web server likely needs to be restarted after changing. (There may also be web server limits in play.)
     
  5. TheBigK

    TheBigK Well-Known Member

    I'm on it. Will report back after checking with our host.
     
  6. MattW

    MattW Well-Known Member

    I also had this when uploading a large file.

    I had to increase:

    max_execution_time = 120
    max_input_time = 120
    memory_limit = 512M
    post_max_size = 60M
    upload_max_filesize = 60M
     
  7. TheBigK

    TheBigK Well-Known Member

    Opening a new ticket to share the information send by our web host.
     
  8. TheBigK

    TheBigK Well-Known Member

    Update: Setting post_max_size limit to higher value solved the problem for us. :)
     

Share This Page