• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

Refresh

Status
Not open for further replies.

Lost

Well-known member
#65
I installed Refresh on my test forum and I really like it. I also installed the 'Recent Status Updates' mod and there seems to be a minor text alignment problem:
refresh_recent_status_updates.png
I don't know if it's to do with the mod or the style, but when I change the style back to the default, the issue doesn't present itself. I think principia may have the same mod installed and he doesn't have the alignment issue. Anybody (principia?) who knows how to fix this? :)
 

principia

Well-known member
#66
I installed Refresh on my test forum and I really like it. I also installed the 'Recent Status Updates' mod and there seems to be a minor text alignment problem:
View attachment 23949
I don't know if it's to do with the mod or the style, but when I change the style back to the default, the issue doesn't present itself. I think principia may have the same mod installed and he doesn't have the alignment issue. Anybody (principia?) who knows how to fix this? :)
I have running this style with Jaxels Portal, so its the recent status block from the portal.
see here:
www.fasttwitch.de
 
Status
Not open for further replies.